Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Keyboard sound using "alt" key

Matthias2
Listener

Hey,

my question: 

Pressing the keyboard shortcuts to lift ab the hand (alt + y) or to switch to mute (alt + a) always causes a sound.

It seems... only in Zoom.

If I use "space" to mute the sound...  or do click onto the symbol for mute.. no sound.

Does anybody know how to switch it off?

It seems only to happen in combination with "alt"

Thank you

Matthias

1 REPLY 1

pso
Listener

I think you'll find it's a Windows sound control panel setting, specifically the "Program Events" and it is probably set to default beep. I found this answer and followed the instructions there: Zoom makes annoying sound - Cruisers & Sailing Forums (cruisersforum.com)