Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Can't accept Zoom invite: Sorry, you cannot use this link to add friends. (124)

cschroeder
Listener

I received a Zoom invite link, but when I tried to use the link to accept I received the error "Sorry, you cannot use this link to add friends. (124)". My Basic account is tied to my Gmail address, but the invite was sent to my other personal email address (provisioned by Google, but not a @gmail.com address). After looking at the (limited) advice here, I tried creating a second a second Zoom Basic account using the other email address, but I get the same error when I am logged in with the new account. Being logged in with the Linux Zoom client vs. web browser only doesn't appear to matter.

 

This does not appear to be a new problem. How do I fix this?

 

These are both personal, Basic accounts. Neither is tied to an organization, but both use Google for the login.

4 REPLIES 4

Matek
Listener

I have then same issue. Never had it before. Today I wanted to invite a colleague and he get's exactly the same answer "Sorry, you cannot use this link to add friends. (124)".

When he's trying to invite, I get the same message too.

All other invitations to my colleagues worked properly. So what's the problem now???

cschroeder
Listener

Finally figured out how to submit a Support Ticket for this (#13583904)

oscaryang
Listener

hi there,  I had the same problem too,  and saw the same error message. 

 

Attached a, screen shot of the error message. 

 

BTW has anyone attended to your enquiry ? Thanks. B

I received a reply that included an attachment named 'CleanZoom.exe' to facilitate re-installing the Zoom application, but that does me no good on the Linux & Android platforms! I periodically add a reply to the thread asking for a Linux and/or Android solution, but thus far I have received no further answer from Support.