Showing results for 
Search instead for 
Did you mean: 

Zoom does not start (linux version on PC)


Good morning. For a few days. My Zoom client application does not start (linux version on PC).
My OS is: Linux Mint 21.2 Victoria.
Obviously, I don't know via the application to send you the report via the normal procedure.
Can you help me ?
Thanks in advance.


A more recent version ( seems to work for me. It did hang once, but started fine the second time and has been working fine ever since. Will probably skip this update.

View solution in original post



I'm seeing the same problem.  It's not simple that ZOOM hangs, it affects my entire system.  Both memory and swap space fill up, and all my CPUs are running flat out.  The only recovery is to power fail the machine and reboot.


Same problem reported at


ZOOM version Flathub
Linux Mint 21.2 Victoria 64-bit
Linux kernel 5.15.0-94-generic x86_64
MATE 1.25.0
memory 15.5GB
swap 2.0GB
processor Intel Core i7-4790 CPU @ 3.60GHz X 8
Graphics NV13B


I keep up with Flathub  updates.  This is the second update showing the problem; I just didn't need ZOOM after the first update caused the hang.

Workaround is to downgrade ZOOM to version  I used the instructions from It's FOSS to do so.

A more recent version ( seems to work for me. It did hang once, but started fine the second time and has been working fine ever since. Will probably skip this update.


I have also been having this issue with the flathub version.


OS: Debian GNU/Linux 12 (bookworm) x86_64
Kernel: 6.1.0-17-amd64
Shell: zsh 5.9
Resolution: 1920x1080, 1080x1920
WM: bspwm
CPU: Intel Pentium G3258 (2) @ 3.200GHz
Memory: 1643MiB / 7881MiB


Same issue for both flatpak ( and deb ( Zoom processes start but no GUI ever presents. Then zoom process consumes all CPU and memory until laptop locks up.


deb does run successfully. However, it fails to keep me signed in and doesn't save any settings on exit. Although I think this has always been an issue for zoom on linux.


System info:

Kernel: 6.5.0-17-generic x86_64 bits: 64 compiler: N/A Desktop: Cinnamon 5.8.4 tk: GTK 3.24.33
wm: muffin dm: LightDM Distro: Linux Mint 21.2 Victoria base: Ubuntu 22.04 jammy
Type: Laptop System: Dell product: XPS 9320 v: N/A serial: <superuser required> Chassis:
type: 10 serial: <superuser required>
Mobo: Dell model: 0CW9KM v: A00 serial: <superuser required> UEFI: Dell v: 2.1.0
date: 02/24/2023
Info: 12-core (4-mt/8-st) model: 12th Gen Intel Core i7-1260P bits: 64 type: MST AMCP
arch: Alder Lake rev: 3 cache: L1: 1.1 MiB L2: 9 MiB L3: 18 MiB
Device-1: Intel Alder Lake-P Integrated Graphics vendor: Dell driver: i915
OpenGL: renderer: Mesa Intel Graphics (ADL GT2) v: 4.6 Mesa 23.2.1-1ubuntu3.1~22.04.2
direct render: Yes



On my Ubuntu 23.10 the clearly memleaks. I started it, it never got to starting the UI but ate all RAM pretty fast. Next time I started it from command line - same result but at least you can just Ctrl+C to kill it. seems OK but I haven't yet joined any calls with it.


 Thanks to the forum for your advice.
Problem solved using an older zoom version.


This problem does not require downgrading the client! I was experiencing the same issue described by others where starting Zoom never pulls up the client, but instead starts a memory leak that slowly consumes all system RAM and crashes the computer. Clearing the configuration files allows the 5.17.5 client (at least, installed from .deb) to get past this problem and it works great after this one-time cleanup. Note that this will clear the list of recently-joined meetings, etc. I have tested this on Linux Mint and it resolved the issue.


Quit the client, and then:



rm -rf $HOME/.zoom/ $HOME/.cache/
rm -f $HOME/.config/zoom*




The client should work great next time it is started, and will rebuild these directories.



Thanks. I'll give it a try.  This will delete the entire .cache folder which holds info for other apps than zoom. 

rm -rf $HOME/.zoom/ $HOME/.cache/

Pretty sure we just want the zoom cache then:

rm -rf $HOME/.zoom/ $HOME/.cache/zoom/


Clearing cache, as outlined above, works with the new version! Just tried it, and was able to do the upgrade, log in, and join a meeting using the new version of the software.

Thanks for this.  Took a little bit of finding, but this thread worked for me. Many thanks folks.


Thank you @andyp123 and @kyle-514 so much for this advice.