cancel
Showing results for 
Search instead for 
Did you mean: 

Virtual background only displays on my face haha which is a tan color

BaldwinRealtor
Observer

Help Im using an Elgato cam but it happens with my macbook cam also- I guess I need to pick the "color" but don't know how to do this

1 REPLY 1

Arps
Community Champion

Hello!

 

It sounds like your settings may be expecting you to have a greenscreen.  Check out the virtual background support article here:  https://support.zoom.us/hc/en-us/articles/210707503-Changing-your-Virtual-Background-image

 

Depending on your computers processor, a green screen may be required to use a virtual background.

 

Hope that helps and please make sure to mark the solution as accepted if this information is what you needed.

Thanks! Rick