cancel
Showing results for 
Search instead for 
Did you mean: 

Shadow blocks on participants screens when sharing video

psbw
Observer

Hi, I am running a weekly series of sessions which involves screen sharing a video. The second session last night had issues where some participants had shadow blocks on their screens, and were also aware if my mouse pointer moved. This did not happen the first week. I tried ticking and unticking the Optimise for video check box which did not seem to help. Any ideas? 

 

 

8 REPLIES 8

Rupert
Note Taker

Hi @psbw 

 

Go into your local Zoom Settings > Share Screen > and un-check "Show my Zoom Windows to other participants".

 

Rupert_0-1634179595212.png

 

That should fix your problem.

Rupert, thank you! I'll check that out.

Hi Rupert, I actually can't locate the same drop down you shared. I've attached  what I have found and can't locate your menu. I'm in a iMac, is that the difference?

Hi @psbw 

 

You'll need to look in the Settings of your local Zoom app on your computer. You are looking in the web settings online.

 

 

Thanks for your patience. Unfortunately what you show as an option is not a menu option on my Zoom app.

Hi Rupert,

This may fix it? - from a Youtuber

I don't think this attached. if it is a fix, I'm not sure if this is a permanent one or needs to be done each session.

Hi @psbw 

 

I would suggest you ensure you are on the latest version of Zoom:

https://support.zoom.us/hc/en-us/articles/201362233-Upgrading-Zoom-to-the-latest-version