Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Recording did not include multiple people

skwilder
Listener

I recorded a session and when I replayed it I could not see the other speakers unless they spoke. I would like to see everyone in the screen during the whole recording? What do I do to accomplish that.

 

Look at the screenshot of my settings. I think I set it up right, but recording did not come out the way I wanted.

 

@Support1 

 

1 ACCEPTED SOLUTION

Bort
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @skwilder 

Based on those settings, you should have both Speaker view (the view you described) and Gallery view (all participants, or at least up to 49 participants, visible at all times). Do you see any other recording files for that meeting session? 

Also, just to make sure, you recorded to the cloud, correct? If you recorded locally, then those settings are not applicable and the local recording would capture the meeting as you viewed it. 

View solution in original post

2 REPLIES 2

Bort
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @skwilder 

Based on those settings, you should have both Speaker view (the view you described) and Gallery view (all participants, or at least up to 49 participants, visible at all times). Do you see any other recording files for that meeting session? 

Also, just to make sure, you recorded to the cloud, correct? If you recorded locally, then those settings are not applicable and the local recording would capture the meeting as you viewed it. 

skwilder
Listener

@Bort Thank you. I went back and went through all the files that were saved and found the gallery view. ! Thanks again.