cancel
Showing results for 
Search instead for 
Did you mean: 

Overriding the obligation to update a client

AsaVisio1
Listener

Hi

 

When Zoom decides to force users to update their client, why is it not possible to override this obligation?

 

Users can not use the client and are forced to wait for their admin to install the new version.

 

What is this dictatorship at all always up to date?

 

Let users be able to use their software without it being up to date.

 

I know we can still use the webclient which doesn't require any updates, but users want the client with the gallery and all the features you're used to having.

 

It's a shame ...

 

An administrator not happy at all 😞

1 REPLY 1

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Thanks @AsaVisio1 for joining the Zoom Community to post your opinion.

 

I’d recommend you familiarize yourself with Zoom’s most recent Quarterly Lifecycle Policy article here:

https://support.zoom.us/hc/en-us/articles/360059429231-Zoom-Software-Quarterly-Lifecycle-Policy 

You’ll note that the minimum acceptable version for Windows is currently 5.8.6, which was released about a year ago on November 28, 2021.  Zoom products are incorporating features at a rapid rate, and if your users are expecting to use these features, you’re going to want to be less than a year behind, but users can continue with 5.8.6 until the next Quarterly Update on February 4, 2023.

 

There are certain cases where a user is required to update to a later version than the minimum, in order to use features that are recently released or significantly updated. Zoom isn’t the only software you’ll administer where users miss out on new functionality if their software isn’t up to date. It’s called “standards”, not “dictatorship” as you suggested.

 

Please visit the Zoom Community again if we can help you in any way. As a Zoom customer and volunteer here, I look forward to helping with your technical questions. 


Ray - GoodClix.com / aka "Old Desert Lizard"
Please mark this post Accepted if it helped you !