Showing results for 
Search instead for 
Did you mean: 

Issues with Zoom on chromebook


Hi,  I am new to this.  I have a chromebook and I try to run zoom on it.  I installed the app and have tried running meeting from both the browser and the app.  In both cases I have encountered one common issue that I really need help with.


When I start my meeting (being a host), I can create a new whiteboard and I can use the pen tools on the left to change pen type, color, etc which is great.  However, I found that the participants cannot write on the whiteboard. I have tried to use a window based PC to start the meeting and I think can give remote access right for the participants and they will be able to write on the whiteboard to interact with me.  How can I do this on a chromebook?


Also, a second problem is that when I close the first whiteboard, and when I create a second whiteboard, I (the host) no longer see the "pen tools" on the left and I can only move the whiteboard, and not able to write on it even as a host.  How come?  I have to leave the meeting and then re-join in order to see the pen tools re-appear on the left.  What am I missing?  Again, this is never a problem when using the window based zoom.