Showing results for 
Search instead for 
Did you mean: 

Can't write as smoothly in Whiteboard anymore.


Lately, whenever I use my tablet pen to write on the presentation whiteboard for my classes, it is not as sure-fire as before. Sometimes, what I write doesn't appear on the whiteboard at all, or missing some letters even though I am sure I have actually moved my tablet pen to write them. It happens so often that it is becoming quite irritating; I have to keep going back to re-write those missing letters.
I have tried writing on a blank PowerPoint, Word and even on a blank PDF page - my tablet pen works fine.

Wonder what is the cause/s of it all. Is there a workaround? I noticed that it all started to be like it is now after I have upgraded to the latest ZOOM software (where the collaborative whiteboard was introduced). Is it something to do with this?
Is there a way to roll back to the version of ZOOM without the collaborative whiteboard? So that I can test out what I have suspected?
If you have encountered similar problems please share. If you have a solution for my problem - Better!! 🙂

My PC OS = Win10, Browser=CHrome. 
PC is Lenovo X13 Yoga (ThinkPad)



Same thing happened to me after the update. It has been a hell to teach math on zoom now.

The drawing cursor suddenly becomes a normal/select cursor.

This only happens on Zoom.

Exactly too being math teacher. Find it very difficult to write on integrated zoom whiteboard..

This all happened after i upgraded the zoom.

I then thought of using Microsoft one note using screen sharing...but it is also very irritating as screen sharing just get hanged after sometime...

Pissed off


You're exactly right.  It's frustrating as hell. It's definitely a zoom problem.  If you even use their new whiteboard it works fine when you're not doing the video sharing but as soon as you video share, you get this unreliable intermittent writing.  Definitely not the tablet or pen as it works fine in every other app.   Once everyone starts to upgrade to the latest zoom they will all experience t his problem and then maybe zoom will think there's a problem and fix it.  Attached is my attempt to write each letter.  The pen just skips strokes.  Very frustrating.  Makes the app almost unusable.


Thanks, people! I thought I am the odd one out there.
I Hope Zoom will do something about this.


About to cancel my Zoom subscription if this isn't fixed... Teaching has become aweful 

Though I Subscribed a week back, I would like to discontinue if the problem is not solved by Zoom


Same thing is happening with me as well white taking classes ...I am also missing some strokes in between while my stylus is working on any other document perfectly 

I initially thought that there is some technical or software issue in my laptop...but I am relaxed to some extent atleast this is not my laptop issue ..rather this is a flaw from zoom. .which they should fix. Otherwise I hv to stop using it


I just contacted ZOOM today, hoping for a reply.  I tutor students in Math.  When my session ended, I realized I had to sing up for Zoom Pro.  I don't mind paying the money for a year subscription; however, now the writing is so frustrating!  If you write in cursive it is fine, but he minute you lift the pen, it starts skipping strokes.  Difficult to do Math in cursive. I am hoping to hear from someone soon, if I don't, I will cancel and use Microsoft Teams.



Yep, started with me 3 days ago . I deliver maths tuition and its embarrassing and unprofessional. I am also going to raise a ticket. I get it just with part lettering too e.g. it will write the horizontal line of a capital 'T' but then misses the vertical line. Then it will be stuck on no writing and gives me little black boxes on whiteboard. To reset I go to menu and select '~'. But happens very frequently.

Thank you Bryan. I used your advice. Downloaded the April version of the update and am now sorted. Zoom needs to sort this out! My lessons went smoothly yesterday. 


Thank you Cb. Beware though, because my updates were set to 'automatic', the next time I logged into Zoom , it uploaded the rogue version again! So I unticked the 'automatic updates' box temporarily.

Yes thanks. I did the same. 

Hello Cbmaths.

I am having the same issue, and not being able to write smoothly is soooo annoying for me as well...
May I ask you to share the link to download the April version of the update?
Thank you so much!


When I updated zoom, the pen skips strokes while writing on the white board.  Before, I was not seen this type of happening while writing time.  Zoom is so comfort while teaching maths subject.  Please give the solution over this.


Attached what I'm getting on my whiteboard. Just sent it to Zoom. They now asking me to do various diagnostics. Will let you know.


OK. I have been back and to to Zoom support today - tried this, tried that - they still can't fix it. They re saying that it could be a Microsoft issue, and to contact Microsoft Support. I said that it doesn't do it on any other app with Microsoft operating system. They say because the Zoom Whiteboard is a Microsoft produced tool, it could be Microsoft problem. I'm smellinga deflection tactic here but going to give it a go tomorrow.

Are all your graphics using a Wacom graphics pad?  Thinking of getting another brand and see if it works with Zoom. I like Zoom and , at 63 years old, bit reluctant to learn another application.

I have two models of Huion drawing tablet/pad and they both skip strokes. Spent an hour with Huion customer service to test everything we can and it's definitely not the drawing pad's fault. I gave up on Zoom and started using Google Meet with it's whiteboard/jamboard which is free. 

Thank you Clarence. May I ask :

what’s a jamboard?

can pdf docs like worksheets be imported onto the screen ?

can I show a PowerPoint presentation with the app? 
Thanks ever so much . 


Jamboard / Google meet actually looks like it might be a bit better for maths tuition. This has been the last straw for me for Zoom 😞

Thank you David. At the moment, zoom experts are indicating it’s a Microsoft problem. This could be very serious for them - another group I belong to also have an increasing band of dissatisfied maths tutors . The finger seems to be pointing at the last ‘collaborative whiteboard ‘ software upgrade . 

Keep in mind that Google is discontinuing Jamboard at the end of 2023, and whatever you save on those boards will disappear. 😭


GOOD NEWS! I have been talking to Zoom support over last 3 days about this problem of missing key strokes. Despite almost being fobbed off to Microsoft support yesterday, overnight they escalated the issue to higher support. Today, they sent me the old version of Zoom software I was using before I upgraded last week, I installed it and my Wacom is behaving itself with no missed key strokes! Happy days!


Im really struggling like everyone else is. Since the upgrade its impossible to write smoothly on the whiteboard.  Can zoom please fix this glitch asap!!!




See my comments above.  Raise a ticket with zoom report. They sent me the version of zoom software prior to the upgrade last week. It fixed it perfectly for me using zoom with a wacom pen. 


I am having the same issue with whiteboard using Wacom tablet. This does not happen in older Zoom versions, inside other apps such as Paint or with Zoom on Ubuntu. Only with latest Zoom versions on Windows. So far I have switched to using Ubuntu version but I hope it gets fixed soon on Windows. Submitted it to Zoom just last night.


Hi Yuriy

Same with me. Zoom sent me the previous install of Zoom prior to the 'rogue' one that appears to be causing the problems. But I had to talk to second level support so don't get fobbed off by the 1st support. They told me it was a Microsoft problem as whiteboard is developed by them.

could you send me the link to download the version

I used this version: 5.10.4 (5035) 

I deleted my new version - made sure no updates can happen automatically. It's been working perfectly on the old version (April 2022). Zoom needs to sort this out.


Hi Cb

I got an update this week from Zoom Advanced support to say that they are still working on the problem. Carry on using the old zoom version.

Zoom has sent me this version:
Unfortunately, it did not work for me; my annotating issue did not go away.
Not sure whether the version I was given is the correct one.


About slightly more than a week ago, my ZOOM app did an auto-update (my app is set to auto-update), the writing problem seems to have gone now. 
I was able to conduct my last few lessons of the semester without a hitch.
Thanks very much, Zoom.

Hi Uriaf. I'd rather not because:

1. I don't want to be responsible to send you any version of zoom, as I don't know what effect that would have on your system

2. All of us should be pestering Zoom so that they get the message this is affecting lots of people.


Try disabling Windows ink option in drawing pad driver software.  Huion/XP-Pen/Wacom software have that option.


Windows ink is a interface to communicate between  stylus/drawing pad with drawing software( whiteboard) through Windows. Zoom might be messed up when using windows ink functions with new version.

Thank you, this seem to fixed my problem with Wacom tablet. If you have the same issue, open Wacom Tablet Properties, go to "Mapping" tab and uncheck "Use Windows Ink" box.

thx buddy, u save my life

Thanks, I fix this problem, hard to find out the solution, many thanks


Thank you so much!! This worked with my Gaomon S620. Started happening this morning while tutoring math and was losing my mind. Disabled Windows Ink and all was good again!

thanks a lot very is just working. you are saving a lot of math teachers...



me too