cancel
Showing results for 
Search instead for 
Did you mean: 

"Play sound when I receive a new message" not working

StefanScherbik
Participant

I have seen multiple unresolved tickets on this manner dating back several months now, and am posting to see if Zoom Support or any community champions out there might have any updates on it.

 

This issue affects myself and many random users throughout my company.  Basically, in Team Chat settings, we have "Play sound when I receive a new message" checked, as well as other settings like Push Notifications being set to "All messages", and nothing else being muted.  Yet users don't get a sound when they receive a new chat, whether Zoom is the active window or not.

 

I've ensured in all cases that a working audio device (internal speakers or otherwise) was set as the default audio device, both in Zoom and in Windows sound settings.  And I've checked Windows Sound Mixer to ensure the Zoom app itself wasn't turned down.  Sometimes simply re-installing Zoom for an affected user does the trick, but mostly it does not.

 

We all use Dell Latitude laptops, with some MS Surfaces and Dell desktops, and the issue affects all such devices at random.  The notification sound works for most, but a fairly large number of people seem to have this issue.  We're currently on companywide version 5.12.3, but will be updating companywide soon.  Sometimes updates fix the issue for people, but usually the issue persists through updates.  That has been the case several quarters now.

 

Does anyone have any ideas here?

3 REPLIES 3

Bigwoo
Listener

I am experiencing the same issue across my organization.  any ideas would be a big help.

LauraChavez
Listener

Did you ever get this resolved? I have the same issue. Thx

 

I did not.  Sometimes it still happens.