Showing results for 
Search instead for 
Did you mean: 

Chat sound notification


I have my chat sound notification box enabled but still do not hear any sounds when someone chats in zoom.  Here is a screenshot of my settings.  All other chimes and notifications are working - like when someone enters or leaves a meeting. 





Community Champion | Zoom Employee
Community Champion | Zoom Employee



It sounds like you are looking for to enable sound notification for meeting chat. This setting is referring to persistent Zoom Chat. 


If this was helpful, please click Accept as Solution below!

Is there a way to enable chat sounds while in a meeting? We have online students chatting but I also have a live class I need to be able to hear when they enter something in the chat. Is there a setting to help with this?



Community Champion | Zoom Employee
Community Champion | Zoom Employee

Unfortunately not a feature today.

If this was helpful, please click Accept as Solution below!

I don't accept this as a solution either. There should be a sound for chat notifications with the settings I've selected.  I have another Mac running the same OS and it works on that one but not this one. It also works for my colleague who is on a PC. There must be some reason for this.

Hello - is it possible to add this feature to the next release, please? It would be a great productivity addition.
Thank you

Please add this. So needed for all of the reasons in the discussion. 

What a terrible answer. not a feature today?? chat notifications worked on Windows 10 just fine. Upgrading to 11 and now no sounds?

How do I submit a feature request for it?

Not a feature is not a solution. When you click to play audio when you get a notification, it should play audio. Am I missing something?


This is not a solution. When can we expect the sound notifications for team chat.

I have enabled settings in team chat for "all messages" in my win 11 machine.



I agree with the masses here, this is not a solution. This is an important feature for teaching and should not be difficult to add into the platform. My courses will be shifting to other platforms most likely, if this is not resolved. 

For anyone coming to this thread for help ignore this silly goose. 😄 
You have to turn sound on for Zoom in "Notifications" in your Mac system settings.
Mac system settings > search 'notifications' > click Zoom > turn sounds on

thank you!!



I have the same problem. I receive no sound when some students sends a message on chat. 
This feature was implemented in newest version for Zoom to Mac OS or Windows?



I am experiencing the same issue. I am on a Mac Zoom Version: 5.9.6 (4993) and I get no audio notification when I receive a zoom chat.  This functionality was working in the past. but isn't anymore.  I do get a sound alert if I am invited into a Zoom meeting but no "Ding" when I receive a chat. 


I am not understanding the response.  I have the same question as above.  I have "play sound when I receive a new message" selected but for some reason I hear nothing.  This used to "ding" when someone messaged me in you know you have a nothing.  Please advise how to get this working again

I have found that I only get the new chat message "ding" only if the zoom chat app is not "active" (meaning other programs, apps, files, etc are opened on top of it).  Once I bring focus to the zoom app then I am not alerted when new chat messages are received.  The suggestion below to change the focus notifications would be great IF the zoom app was an option, but it is not.


Hi – I've figured this out as I was having the same issue on one Mac but not my other.  You have to go to your System Preferences > Notifications & Focus. Select the Zoom app in the sidebar and then toggle to Allow Notifications.

Zoom is not appearing in the list for Notifications.  I'm running Windows 11...

Awesome. Worked on my old Mac running MacOS 10.15.7 Catalina.


I have the same problem on Windows 10. No sound when someone sends a chat message. 😞


I recently encountered this issue on my mac, turns out the reason that I wasn't hearing any sounds was because zoom notifications had been turned off the the Notifications and Focus settings on Mac OS. Hope this helps anyone else. 


I've allowed notifications for Zoom on my Mac, but I still can't hear sounds. Has anyone found a different solution?

same. this is driving me up a wall.

Same here.  I can't get it to work either.


I am also on Mac (OS 12.6 Monterey) and I have Zoom Notifications "Play Sound for Notifications" enabled in System Preferences, but I do not get a sound when one of my students sends me a PM in the Zoom Chat.


Getting a sound ("ding" or whatever it may be) when someone sends you a message in the Zoom Chat is a very desirable feature and I hope Zoom will enable this feature for all users .


I hope that too.


Ideally, Zoom should use the same system as all the other messaging apps: the notification center.


What I am experiencing is that I will hear an "ding" when a new chat message is received only if the zoom application isn't in the fore-front program (i.e. it is minimized to the tool bar area) and then only if the person sending the chat message isn't the "active" contact.  For me, zoom is a primary communication tool so the program is always active and open on a separate screen.  This means I only know if I have a new message is if I glance at it and see the red dot indicator for new messages. I wish it operated more similarly to outlook which makes an audible sound notification for any newly received email regardless of whether it is the active program or somewhere in the background. New message = audible notification...wish new chat also = audible notification...

Absolutely. A very good description of what is needed and requested.


Zoom does not appear in the list "Get notifications from this senders" within the "Notifications & actions" setting. It definitely should be listed there. This is on a Windows 10 Pro.


I have a MacBook Pro, using macOS Ventura - I tried updating the settings in 'notifications & focus' as suggested by other Mac users, but I am still experiencing no ding, and managing a large team this is something I NEED - at least while I am available, and not in DND. I have no problem getting Slack notifications, but my organization uses Zoom. 

Have you solved it?
You have to turn sound on for Zoom in "Notifications" in your Mac system settings.
Mac system settings > search 'notifications' > click Zoom > turn sounds on


+1 for Windows


I'm not sure this is the entire solution as I was looking at many different settings trying to solve the same issue, but my notifications pop-ups and sounds magically started appearing again when new messages came in.  Try clearing your "Zoom Apps Local App Data & Cookies".





Just check your systems settings. Had this problem on my Mac, turned out zoom notifications were disabled by default in the system. Now they're working


Reviving this thread and the consequent request. This feature is a must which is absolutely needed by practically all professors and lecturers at the University here (just to make an example), and generally to everyone who is giving a speech/presentation and cannot instead stay focused on the presence or absence or a small dot somewhere.... Really, this is a trivial feature to implement and yet useful and mandatory for seminars, it makes no sense in 2023 not to have this implemented.

Do we need to have a petition (zillions of users need it, plain obvious use case...) or can someone from Zoom QA/QC just chime in and escalate? Thanks on behalf of all those giving seminars and lessons around the world...

Hi! I was having this problem and finally found the solution
Go to the MAC SETTINGS to 'Notifications' and turn Zoom sound on there. That'll get your sound playing, hopefully. It worked for me.
I hope this helps.


There seems to be an overwhelming majority that would like this feature. It all gets hidden behind other open programs and we never know when someone is messaging or reaching out. No sound!