cancel
Showing results for 
Search instead for 
Did you mean: 

zoom rooms app updated failed poly x50 / TC8 touch pad

Tom-Nko
Listener

i have been having issues with updating to the latest zoom app on the tc8 and the x50.

i I'm stuck on 5.16.0(3769) on the x50 and 5.16.1 on the tc8. 

poly device software is current. (4.1.1-386158 & 4.1.1-211267) 

 

not sure if this is related or not but i cannot join teams' meetings anymore i just get a white screen.  

every time i try to update it gets stuck for over 2 hrs. then comes back with update failed. nothing has changed in my environment.

when i revert these systems back to poly mode, the same TEAMS meetings connect with no issue. 

is there something i need to be looking at or is there a way for me to force this update on these devices?

1 ACCEPTED SOLUTION

Tom-Nko
Listener

the solution is to 

1. release the x50 and tc8 from the assigned zoom room making sure to note the SN of both devices

2. log into the device and switch it to poly provider then do a factory reset unchecking the cert tab so they delete 

3. logging back into the device and using the devices default username and password

4. reconfigure the device making sure the poly software is still current 

5. change provider back to zoom

6. go back to your zoom dashboard and navigate to device list.

7. search for unassigned devices

8. add device back to the zoom room it was assigned to

9 update the device. 

this should fix the teams and the device will now have the latest software app. 

 

View solution in original post

6 REPLIES 6

bstrelko
Community Champion | Customer
Community Champion | Customer

Will run some tests in our environment - most of our systems were running latest 5.16.5 (3917) before updating to the PVOS 4.1.1 GA release, so we'll have to find a system that needs both updates to confirm.

 

As for Teams Direct Guest Join, this is handled by a portable Chromium browser packaged with each Zoom Rooms installation, so there might be an issue on this specific release. Will try to test this and get back to you as well!

 

All-in-all, we've found Poly appliances to be extremely buggy and unpredictable (compared to Logitech, Neat, Yealink, Crestron, etc), especially when running in Zoom Rooms provider mode. Poly is still being championed as an equal hardware partner in Zoom world, but their focus is clearly on Teams (makes even more sense now that they're owned by HP).

I'd encourage you to make as much noise to both your Zoom CSRs/AEs and any contacts at Poly - we have several critical product-wide engineering issues with the Poly Studio X-series units that are finally getting attention after knocking on doors for over a year. Let's get these products up to snuff!

Tom-Nko
Listener

the solution is to 

1. release the x50 and tc8 from the assigned zoom room making sure to note the SN of both devices

2. log into the device and switch it to poly provider then do a factory reset unchecking the cert tab so they delete 

3. logging back into the device and using the devices default username and password

4. reconfigure the device making sure the poly software is still current 

5. change provider back to zoom

6. go back to your zoom dashboard and navigate to device list.

7. search for unassigned devices

8. add device back to the zoom room it was assigned to

9 update the device. 

this should fix the teams and the device will now have the latest software app. 

 

bstrelko
Community Champion | Customer
Community Champion | Customer

Let's all just agree here that hardware for which a routine update (even occasionally) requires de-provisioning and a factory reset is a BIG problem. Glad everything worked out, but please consider reaching out to both Zoom and Poly to share the data about this bug!

Agree!!!!!!!!!!!!!!!

i will

i have 100+ x30/50s and getting a few g7500, it wouldn't be fun to do this over and over again 

LK_EXN
Attendee | Zoom Partner
Attendee | Zoom Partner

I'd advise opening a ticket with Zoom support.

 

Unfortunately their usual advise is to do factory restore, which in some cases may be accepted as a workaround. But it's not a solution in my eyes. It's plainly ignoring the problem... I've been trying to fight this for some time now and get it finally fixed. But it's so hard to do.. So the more people opens a case and reports this as a serious problem, the better.