Check out our new Work Transformation Summit page, and join our upcoming event to learn how leading organizations are building a smarter hybrid workspace for their employees.

Visit the page
cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom Room - Can't join private meeting from controller

daveflexion
Listener

We don't have the ability to 'Join' a private meeting in a Zoom Room from the controller as we do with a public one. We've recently setup a new environment and our users indicate they were able to do so before. Is this an issue with permissions somewhere that I'm missing?

1 ACCEPTED SOLUTION

daveflexion
Listener

Actually Google Calendar. I've managed to solve the issue. It ended up being that I had added the Zoom account as an admin on the calendar however I neglected to change the permissions for it to 'Make changes and manage sharing'. Because it only had 'View' permissions it wouldn't let me do anything. This is working now. Thanks for you help!

View solution in original post

5 REPLIES 5

nancyc
Community Champion

Hi daveflexion,

Is the "join" button missing completely?  Or is there an error message?  There are two ZR related settings around private meetings, but they do not inhibit a User from going into the room and joining.  (Unless the ZR is asking for a password?)

I've attached a screenshot for you to check the status of the private meeting settings in the ZR.  

 

Please let me know if this has helped. 

Thank you!

Nancy

daveflexion
Listener

Thanks for the response Nancy! The option to Join just doesn't appear on the controller (which is a Polycom Trio 8800). It simply shows private meeting and then the time. I did chck those settings and we only have the second option enabled to hide details when it's a private meeting

nancyc
Community Champion

Hi Daveflexion,

Are you using O365 calendaring for your Zoom room?  This happened to me when I configured mine as the powershell commands did not work the first time.  Please check out this support doc for clarification.  Setting-Up-Zoom-Rooms-with-Office-365 

Thank you,

Nancy

daveflexion
Listener

Actually Google Calendar. I've managed to solve the issue. It ended up being that I had added the Zoom account as an admin on the calendar however I neglected to change the permissions for it to 'Make changes and manage sharing'. Because it only had 'View' permissions it wouldn't let me do anything. This is working now. Thanks for you help!

nancyc
Community Champion

So great to hear, Dave!  Glad it worked out.  

Thanks,

 

Nancy