cancel
Showing results for 
Search instead for 
Did you mean: 

No "Start" button on scheduled meeting on Zoom Room Controller

jeanharding
Listener

We've recently installed a new meeting room using Yealink for Zoom Rooms. However, when we create a meeting, the "Start" button is missing from all my scheduled meetings on the Zoom Room controller.

 

Integration: Google Calendar (resource calendar NOT an individual account)

Status: Set up, and synced. Calendar added to Zoom Rooms account

 

What we do:

  1. When we create a meeting, we use Google Calendar, and add / invite the room in question.
  2. The room would automatically accept the invitation and it would add the meeting to the respective calendar.
  3. The meeting request shows on the Zoom Room controller, however, there is no option to "Start" the meeting. There appears to be no "Start" button

 

I have double checked all permissions, etc. I just cannot seem to get the "Start" button to appear. For now, I have enabled the same ID for each meeting, so we can at least create an instant meeting at the time of a scheduled meeting.

 

As this is a Zoom Room license, it's not licensed for a specific user, so I cannot send a meeting invite from this "user's" account, as there is none…. This is a resource calendar on my Google Admin portal, not an individual calendar.

 

I have read some of the other articles here and on other sites, but none seems to present a solution. All I can find is that the invited room needs to be the host to enable this "Start" button, but as yet I am unable to get this to work.

 

Any help regarding this would be greatly appreciated…

 

Zoom room controller:  Yealink CTP18 137.320.0.50 (App ver. 5.16.5 (2354))

Zoom room platform: Yealink Meeting Bar A20 133.320.0.39 (App ver. 5.16.5 (3917))


Thanks in advance!

1 ACCEPTED SOLUTION

ZoomZoom
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi, Jeanharding.

 

Sounds like the Room is not recognizing the meeting as a Zoom Meeting. Please check if you are following this process:

How to schedule a Zoom Rooms meeting with Google

To schedule a meeting on Google Calendar:

  1. Open Google Calendar and create a new event.
  2. Click More Options.
  3. Enter your meeting settings.
  4. Click the Make it a Zoom meeting button. 
  5. On the right side, click Rooms. 
  6. Search for and click the room you'd like to schedule.
  7. It will now show up in the guest list.
  8. (Optional) Hide the meeting topic from being displayed on the Zoom Room controller. It will display your meeting as User's Zoom Meeting.
    To hide the meeting topic, click the Default Visibility dropdown arrow 
     

      and select Private.

  9. Click Save to schedule the meeting.

    Please consult this link for more information on scheduling Zoom Rooms with Google: https://support.zoom.com/hc/en/article?id=zm_kb&sysparm_article=KB0061676

     

    If you are still having issues, it might be worth it to contact Zoom Tech support

     

     

  10.  

If this answer helps you, please hit the “Accept as Solution” button.
Thank you,

ZzZz

View solution in original post

4 REPLIES 4

ZoomZoom
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi, Jeanharding.

 

Sounds like the Room is not recognizing the meeting as a Zoom Meeting. Please check if you are following this process:

How to schedule a Zoom Rooms meeting with Google

To schedule a meeting on Google Calendar:

  1. Open Google Calendar and create a new event.
  2. Click More Options.
  3. Enter your meeting settings.
  4. Click the Make it a Zoom meeting button. 
  5. On the right side, click Rooms. 
  6. Search for and click the room you'd like to schedule.
  7. It will now show up in the guest list.
  8. (Optional) Hide the meeting topic from being displayed on the Zoom Room controller. It will display your meeting as User's Zoom Meeting.
    To hide the meeting topic, click the Default Visibility dropdown arrow 
     

      and select Private.

  9. Click Save to schedule the meeting.

    Please consult this link for more information on scheduling Zoom Rooms with Google: https://support.zoom.com/hc/en/article?id=zm_kb&sysparm_article=KB0061676

     

    If you are still having issues, it might be worth it to contact Zoom Tech support

     

     

  10.  

If this answer helps you, please hit the “Accept as Solution” button.
Thank you,

ZzZz

Hi @ZoomZoom,

 

As mentioned, the calendar in question is a resource calendar, so I am not able to select the Room's meeting details on the calendar, as it's not an individual's calendar.

 

I have also raised a support ticket on this issue with Zoom support, as it seems there were no solution. However, Zoom has mentioned something I have successfully tested so far, and that is to add the meeting invite link of the rooms to the location in the  calendar.

 

So far this appears to be working, but requires a little more testing.

 

The downside..... I have to keep the meeting ID static...


Thanks!

jeanharding
Listener

A big thanks to @ZoomZoom for his help in solving this issue!

 

For anyone else that comes across this particular issue, please ensure:

 

1. You have the Zoom add-on installed in your Google environment (may need help from your Google admin)

2. When creating a new meeting, ensure you have selected to make the meeting a Zoom meeting rather than keeping it as a Google Meet meeting. It is only then when the button will be available on the controller

 

The confusion came in, as I didn't realise the Zoom Room will just use your Zoom meeting ID and passcode to host the meeting, and there is no need for you to even start the meeting from you laptop (providing your Zoom settings are correctly configured - Zoom Room can be host if it joins before the host)

 

Turns out it is, in fact, very easy to get this working. This was a case overthinking and not knowing 100% how it works and integrates.... 

NaomiAldort
Listener

Similar situation, but I don't book through google and don't want to do that. How come all of a sudden the 'start' button on my meeting room has vanished? How do I fix it?