cancel
Showing results for 
Search instead for 
Did you mean: 

Mute upon entry when returning from a BO room?

dmejia1
Listener

Hi, 

 

Participants are muted when they enter the meeting, which is great. Except not when they return from their BO rooms back to the main room. Does anyone know a fix besides reminding people to mute before rooms are closed?

 

Thanks, 

Diana 

1 ACCEPTED SOLUTION

ChrisO
Community Champion | Customer
Community Champion | Customer

Hi dmejia1,

 

Once you start the meeting, under the security settings uncheck "Allow participants to unmute themselves". This setting only applies to the main meeting and will force them to be muted upon leaving the breakout rooms. If you need a participant unmuted in the main meeting you can find them in the participant panel and use the "ask to unmute" option.


Please remember to mark responses as accepted if they resolve your issue.
***Sometimes success is only achieved through many failures!***

View solution in original post

2 REPLIES 2

ChrisO
Community Champion | Customer
Community Champion | Customer

Hi dmejia1,

 

Once you start the meeting, under the security settings uncheck "Allow participants to unmute themselves". This setting only applies to the main meeting and will force them to be muted upon leaving the breakout rooms. If you need a participant unmuted in the main meeting you can find them in the participant panel and use the "ask to unmute" option.


Please remember to mark responses as accepted if they resolve your issue.
***Sometimes success is only achieved through many failures!***

dmejia1
Listener

Hi ChrisO, 

 

Thank you! If only this was a standard feature in Zoom!

 

Take care, 

Diana