Check out our new Work Transformation Summit page, and join our upcoming event to learn how leading organizations are building a smarter hybrid workspace for their employees.

Visit the page
cancel
Showing results for 
Search instead for 
Did you mean: 

iPhone Zoom Phone app not ringing

paulzag-cato
Listener

We have a single Admin team call queue that answers our only Auto Receptionist. They each work 2 or 3 days per week and enable/disable answering queue calls among themselves. Sometimes only 1 team member is on the queue, sometimes 2. If they are only logged in on their iPhone app the app doesn't always ring on their device.

 

AR Greeting > Call Queue (sequential)  4 rings > CQ Voice mail.

 

I now tell them to log in to both their laptop Zoom app AND their phones. This doesn't happen when they're logged in on their laptops as well.

1 ACCEPTED SOLUTION

paulzag-cato
Listener

The fix in our case was sorted via Support

 

uncheck the option - Skip offline devices in the call queue profile

skip.png

 This fixed it!

 

If issue persist the next step would be to officially delete the app as the root cause is likely due to a local cache issue on the device. This can be done by going to Settings > General > iPhone Storage > Zoom > Delete App. After this is complete download the Zoom application and login via the preferred or required sign-in type.

 

Updated to help others in the Community.

View solution in original post

10 REPLIES 10

IP-Man
Community Champion

@paulzag-cato 

You need to ensure that users call handling select the Zoom application to be toggled on to ensure mobile app gets the calls.

 

You can do that by going to the user's profile>user setting>call handling.

 

IPMan_0-1648551109997.jpeg

 

If this has answered or help find a solution to your question , please click the Accept as Solution button below so that others in the Community may benefit as well.

Cheers!

Yes Zoom Applications is already toggled on.

FORE-Craig
Participant

Hi Paulzag,

 

I would set the Call Distribution on the Call Queue to 'Simultaneous', this way all of the members of the team logged in at that time will have their iPhone and/or desktop apps ring. By doing that, they shouldn't need to log into the Zoom app on their laptops, if they don't want to. The 'Sequential' option does not ring all at the same time. 

 

I hope that helps!

 

Craig

Thanks Craig, the hassle is they are all remote, so when a phone rings simultaneously and then stops, they spend 5 minutes trying to work out if someone else answered the phone call or if it went to voicemail.

I understand! Do you think that by virtue of being logged in on their laptops, it sees their presence whereas with the iPhones, there is a lag because of the speed of the mobile phone system?

Craig

I was wondering if there was a lag with the iphone wireless broadband. There shouldn't be, but maybe?

 

Alternatively constant enabling and disabling queue answering may be disconnecting the iPhone app from the zoom servers?

 

Still trying to work out why iPhone app isn't ringing for them all the time. In at least 1 user's case it is an old iPhone 6.

It's a curious issue. With the iPhone 6 the highest version of iOS possible is iOS 12. That could present some issues. Do they log out of the app completely on iPhone, or do they just toggle themselves out of the queue?

Craig

It may be a 6S, but they've been toggling in and out of the queue. I've asked them to log out and back in after a weekend.

paulzag-cato
Listener

The fix in our case was sorted via Support

 

uncheck the option - Skip offline devices in the call queue profile

skip.png

 This fixed it!

 

If issue persist the next step would be to officially delete the app as the root cause is likely due to a local cache issue on the device. This can be done by going to Settings > General > iPhone Storage > Zoom > Delete App. After this is complete download the Zoom application and login via the preferred or required sign-in type.

 

Updated to help others in the Community.

Excellent!

 

I hadn't seen that option since we use 'simultaneous'. Reading the tool-tip on the option reveals the "call to mobile phone with screen locked will be skipped".  I'm happy that the mystery is solved.!

Craig