cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom phone on Android

WorkZoom_1
Listener

My company uses the Zoom phones, but we don't have desk phones. I answer office calls via my android cell phone. Recently, I connected a Samsung smartwatch. How do I stop the Zoom phone calls from automatically connecting to my watch? Mid-call I lose the client on my handset and they transfer to my watch. Typically, we're both annoyed and possibly disconnected before I can switch it back. Please advise.

1 REPLY 1

DamienGM
Listener

You could try turning off the call handing on your watch in the BlueTooth settings on the phone, but that will make no calls go to your watch at all. May not even get call notification on the watch if you do that.