What's New at Zoom? Join our upcoming webinar to get you a first-hand look into some of our exciting new product and feature releases.

Register Now
cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom app setting "hide incoming calls while in a meeting" greyed out

enielsen
Attendee

I just noticed today that the Zoom client checkbox to "hide incoming calls while in a meeting" is greyed out so cannot disable it. I've been rummaging around in the client preferences as well as the zoom portal and so far don't see any place to change this.

 

I noticed this because some of our users are complaining that the Zoom meeting option to join audio by calling you on your phone seems to have stopped working when using their Zoom phone. I'm wondering if some kind of interaction with the "hide incoming calls while in a meeting" option, but cannot test since cannot disable the option now!

2 REPLIES 2

enielsen
Attendee

While talking to a Zoom engineer about the Meetings "Call Me" feature not working any longer with our Zoom Phone numbers, I asked about this greyed out option. They brought up that perhaps this is something that was pushed out by our company's centralized software installation process (as I am on a new laptop).

Tomorrow I'll boot up my old laptop and see what it has for this setting.

Mok
Community Champion | Zoom Employee
Community Champion | Zoom Employee

@enielsen The feature is most probably being locked by your admin through MSI/GPO options

Do refer to https://support.zoom.us/hc/en-us/articles/360039100051#h_01FW5599GP6KP9PK61HJWS8S8Y

HidePhoneInComingCallWhileInMeeting

 

Mok_0-1653905996780.png

 

If this has answered or helped find a solution to your question, please click the Accept as Solution button below so that others in the Community may benefit as well.
Cheers!