What's New at Zoom? Join our upcoming webinar to get a first-hand look into some of our exciting new product and feature releases.

Register Now
cancel
Showing results for 
Search instead for 
Did you mean: 

Unsyncing Personal iPhone Contacts and Call History from Zoom Phone Mobile App

AnnaCMARE
Listener

Hi All,

 

I searched the forum and support section

 but didn't see a post on this particular problem. I have an iPhone and I use Zoom phones desktop and mobile app for work. When I set up the phone system I accidentally synced my call history and contacts from my Zoom Phone with my personal calls and contacts.

 

Is there any way to undo this?  It's not impossible to work with, it's just kind of annoying and redundant.

 

Thanks,

Anna

1 ACCEPTED SOLUTION

FORE-Craig
Participant

Hi Anna,

 

Do you mean that your personal iPhone Contacts are showing in the iOS Zoom app's Contacts tab? If this is the case, this can be switched off on the iPhone under the iPhone's Settings > Zoom (toggle off Contacts). They are just being accessed by the iOS Zoom app.

 

When you are logged into the Zoom app on your iPhone, calls received through your Zoom Phone account will appear in the iPhone's Call History; there is nothing that can be done to switch this off. 

 

Does that answer your question, or is there something else that is occurring? 

 

I hope this helps!

Craig 

Craig

View solution in original post

5 REPLIES 5

FORE-Craig
Participant

Hi Anna,

 

Do you mean that your personal iPhone Contacts are showing in the iOS Zoom app's Contacts tab? If this is the case, this can be switched off on the iPhone under the iPhone's Settings > Zoom (toggle off Contacts). They are just being accessed by the iOS Zoom app.

 

When you are logged into the Zoom app on your iPhone, calls received through your Zoom Phone account will appear in the iPhone's Call History; there is nothing that can be done to switch this off. 

 

Does that answer your question, or is there something else that is occurring? 

 

I hope this helps!

Craig 

Craig

That seemed to fix the Contacts piece. Thank you! The only part that is happening is Zoom phone calls are still showing up in my personal call history. I didn't see an option to disable that in my iPhone settings when I disabled the contacts piece. Is that just the way it works? I thought everything could live independently in the Zoom app.

Great! 

 

Yes, whenever you are logged into the Zoom app on the iPhone the calls that come in during that time will appear in your iPhone's personal call history (even calls to Call Queues that you may belong to) .

 

I would suggest that if you use the desktop app primarily for Zoom Phone, and only use your iPhone for making calls when away from your desktop, that you sign out of the Zoom iPhone app when not in use (Settings > tap your name at the top, scroll to bottom, tap Sign Out). At least this way, your personal call history on the iPhone won't be mixed with all of your incoming work calls.

 

I hope this helps!

 

If this has resolved your issue, please mark my previous reply as the Solution, so that others may know find it if they have the same question. Thanks!

 

Craig

Craig

That is exactly what I needed to know. I will do just that moving forward. Thanks for all your help! 

 

Anna

You're welcome, Anna! I am happy that I was able to help. I had to figure out the same thing for myself when we setup our Zoom Phone system. 🙂

 

All the best,

Craig

Craig