cancel
Showing results for 
Search instead for 
Did you mean: 

Sending to vm auto when on a call

shamrockcb
Listener

Hello- is there a way to automatically send incoming calls to voicemail when on a call?  My phone keeps ringing while on a call and it interrupts the conversation.  I know that I can manually choose "do not disturb", but was wondering if there is an additional setting that can set this up automatically.  Thank you

3 REPLIES 3

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Welcome to the Zoom Community, @shamrockcb.

 

You probably have this setting in your Personal -> Phone -> Settings window in the Call Handling section:

Ray_Harwood_0-1691104004518.png

Pick any of the other options, some of which will bring up additional configurations. You can pick Forward to voicemail and it'll just roll to your voicemail. 


Ray - Need cost-effective Zoom Events Help? Visit Z-SPAN.com.
Please click Accept As Solution if this helped you !

shamrockcb
Listener

Thank you for taking the time to respond- I actually have "forward to voicemail" already selected so not sure why Zoom isn't doing that when I receive calls (when on a call).  Thanks anyhow!

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Hey, @shamrockcb.

 

Could it be that the ringing calls are coming from a number other than your own number? Like an IVR that routes to you, or some other unusual source.  Might be worth looking at the call logs (https://zoom.us/pbx/page/telephone/callLog)


Ray - Need cost-effective Zoom Events Help? Visit Z-SPAN.com.
Please click Accept As Solution if this helped you !