Showing results for 
Search instead for 
Did you mean: 

Poly Focus 2 headset remote answer hangs up the call instead of answering


I cannot get the remote answer/hang-up center button on the Poly Focus 2 headset to work to answer a call. I'm using the headset with the BT700 usb Adapter.  Would you know if there is a log to look at that would be helpful?  If you have a working Poly Focus 2 could you post what your working combo is for software versions? 

if using Poly lens and what version

BT700 software version

Headset version

Zoom windows app version


Community Champion | Zoom Partner
Community Champion | Zoom Partner

Hi scheived,


Have you enabled Sync buttons on headset in your audio settings?


zoom support article states:

"The Zoom desktop client for macOS and Windows, as well as the Zoom PWA, supports the following USB devices. If your audio device is on this list, enable the Sync buttons on headset setting in your audio settings. Otherwise, disable the setting."

Your poly focus 2 is on the list.



Voyager Focus 2 (Wireless)

Supported USB HID devices for the Zoom desktop client - Zoom Support


Did my response answer your question? If so, please don't forget to mark the reply as an accepted solution.


thanks,  eliot


Yes, the sync option in settings, Audio is on by default I have not turned it off. Previously for troubleshooting I have tried turning it off as well as off then back on again with no change. 


I'm still trying to figure it out but through some testing it seems this is an issue with the poly lens software not working with certain hardware revisions of the Poly BT700 USB dongle. It will work with some but not others using the latest firmware release. 

Hi Scheived I am having the same issue how did you install a previous version of Poly Lens?


What I found through a lot of testing is that the latest version of poly lens is not working with Zoom. You need to go back to poly lens version 1.2.5875 then in lens press the gear options, softphone, give it a second to load and make sure zoom is being detected as target softphone. This got it working for me.


There is also a difference on which usb dongle you are using, the old one or the newer low profile one, the older one seems to work in more versions of lens. I also tried diff firmware versions but non seemed to make a difference with the remote answer/hangup issue.


How can I go back to poly lens version 1.2.5875?

I haven't found a way to get it from Poly. I'll send you a PM.

Thanks so much this appears to have fixed the issue for me. 


Poly has released Lens version 1.3.2, I've tried this version and no change, remote answer still not working. Nothing much in the release notes.