Ready to set up and use Zoom, but aren't sure where to start? Begin with our onboarding support experience for everything you need to get started.

Get Started
cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom host window covers screen share when I record

EmzWright
Observer

Hi can anyone help? When I record a zoom session for training later my little zoom video box of me talking covers the right hand corner of the screen share! I need to move this as the top right hand corner has information I need to show. 
how do I make the shared screen smaller so my video box doesn’t encroach on the shared screen? 
thanks in anticipation! 

1 ACCEPTED SOLUTION

DDubZoomer
Community Champion

Hello @EmzWright,

So the problem statement is, on your recording that includes screen sharing and a video frame of you as the active speaker in the upper right corner, the active speaker video frame hides vital information on the screen shared presentation.  

 

The solution is to modify your cloud recording settings to disable the option “Record active speaker with shared screen”.  To do this , in the zoom portal, navigate to the Settings option in the left navigation bar followed by the Recording tab at the top of the next page.  Scroll down to Cloud Recording  section to see the options available below.  Disable or remove the check mark from the Record active speaker with shared screen.  For more information, please see the hyperlinked support article Changing Basic and Advance Cloud Recording Settings

 

I hope this helps.

 

DDubZoomer

View solution in original post

1 REPLY 1

DDubZoomer
Community Champion

Hello @EmzWright,

So the problem statement is, on your recording that includes screen sharing and a video frame of you as the active speaker in the upper right corner, the active speaker video frame hides vital information on the screen shared presentation.  

 

The solution is to modify your cloud recording settings to disable the option “Record active speaker with shared screen”.  To do this , in the zoom portal, navigate to the Settings option in the left navigation bar followed by the Recording tab at the top of the next page.  Scroll down to Cloud Recording  section to see the options available below.  Disable or remove the check mark from the Record active speaker with shared screen.  For more information, please see the hyperlinked support article Changing Basic and Advance Cloud Recording Settings

 

I hope this helps.

 

DDubZoomer