cancel
Showing results for 
Search instead for 
Did you mean: 

zoom is muting all my clients on entry

jendaisylewis
Listener

hi there, for the last few weeks every one of my clients has been muted on entry, I need to figure our how to switch this off please and can't see how to, thanks

3 REPLIES 3

Humashankar
Participant

Hi - I hope that you are Doing good !!

 

Account
To enable or disable Mute all participants when they join a meeting for all users in the account:

Sign in to the Zoom web portal as an admin with the privilege to edit account settings.
In the navigation menu, click Account Management then Account Settings.
Click the Meeting tab.
Under Schedule Meeting, click the Mute all participants when they join a meetingtoggle to enable or disable it.
If a verification dialog displays, click Enable or Disable to verify the change.
(Optional) If you want to make this setting mandatory for all users in your account, click the lock icon unlocked-button.png, and then click Lock to confirm the setting.

 

Hope this helps and happy to assist further !!

 

Thank you very much and have a fantastic day!
Warm regards

Huma

Humashankar
Participant

Hi - I hope that you are Doing good !!

Group
To enable or disable Mute all participants when they join a meeting for a group of users:

Sign in to the Zoom web portal as an admin with the privilege to edit groups.
In the navigation menu, click User Management then Group Management.
Click the applicable group name from the list.
Click the Meeting tab.
Under Schedule Meeting, click the Mute all participants when they join a meetingtoggle to enable or disable it.
If a verification dialog displays, click Enable or Disable to verify the change.
Note: If the option is grayed out, it has been locked at the account level and needs to be changed at that level.
(Optional) If you want to make this setting mandatory for all users in the group, click the lock icon unlocked-button.png, and then click Lock to confirm the setting.

 

Hope this helps and happy to assist further !!

 

Thank you very much and have a fantastic day!
Warm regards

Huma

Humashankar
Participant

User
To enable or disable Mute all participants when they join a meeting for your own use:

Sign in to the Zoom web portal.
In the navigation menu, click Settings.
Click the Meeting tab.
Under Schedule Meeting, click the Mute all participants when they join a meetingtoggle to enable or disable it.
If a verification dialog displays, click Enable or Disable to verify the change.
Note: If the option is grayed out, it has been locked at either the group or account level. You need to contact your Zoom admin.

Hope this helps and happy to assist further !!

Thank you very much and have a fantastic day!
Warm regards

Huma