cancel
Showing results for 
Search instead for 
Did you mean: 

zoom for ipad 4 ios 10

Assis
Listener

Hello!

As seem in this page:

https://support.zoom.us/hc/en-us/articles/201179966-System-requirements-for-iOS-iPadOS-and-Android

 

Supported operating systems
iOS 8.0 or later:
Send and receive video using front or rear camera
iPhone 4 or later, iPad Pro, iPad Mini, iPad 2 or later, iPod touch 4th Generation, iPhone 3GS (no front facing camera)

 

iPad 4 looks supported, but can't download via App Store (Needs ios 11 or later)

Is there a way to download zoom for ipad 4 with ios 10?

1 ACCEPTED SOLUTION

Assis
Listener

Hi @RN 

Thanks for the help. Looks like Zoom is allowing us to download now.
So, it magically became available again for iOS 10.3.3
Since your link isnt available, here is the link for conversation:
https://community.zoom.com/t5/Meetings/Can-t-install-5-7-on-iPad-running-IOS-10-3-3-anymore/m-p/4339

View solution in original post

4 REPLIES 4

RN
Zoom Moderator

Hey @Assis, you've got a similar problem as JimNuckolls. You can see this thread "Can’t install 5.7 on iPad running IOS 10.3.3 anymore". 

 

Unforturnley, your iPad cannot update past iOS 10.3.3 and will need to update your device or OS. to iOS11+



Hope this helps! If it did, don't forget to click the accept as solution button! ⤵️

RN
Zoom Moderator

Hey @Assis, good news! @JimNuckolls had a similar problem and was able to install the latest version of Zoom. You can check out the conversation here. Hope this helps!


Hope this helps! If it did, don't forget to click the accept as solution button! ⤵️

Cant accept this answer because Zoom is supported for iOS 8 or newer:
https://support.zoom.us/hc/en-us/articles/201179966-System-requirements-for-iOS-iPadOS-and-Android

Assis
Listener

Hi @RN 

Thanks for the help. Looks like Zoom is allowing us to download now.
So, it magically became available again for iOS 10.3.3
Since your link isnt available, here is the link for conversation:
https://community.zoom.com/t5/Meetings/Can-t-install-5-7-on-iPad-running-IOS-10-3-3-anymore/m-p/4339

View solution in original post