cancel
Showing results for 
Search instead for 
Did you mean: 

zoom app on windows is not showing upcoming meetings.

gdOPuHrqK
Listener

Where to find the upcoming meetings? Earlier I was able to find. I can find upcoming meetings here: https://us06web.zoom.us/meeting#/upcoming

 

But can't find it in zoom windows client. I have the latest zoom app: 5.15.3 (18551).

I have disabled calendar sync completely here:

Automatically sync Zoom calendar events information bi-directionally between Zoom and integrated cal...

 

Capture.PNG

1 ACCEPTED SOLUTION

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

IMPORTANT UPDATE:

 

Zoom has listened! 

 

The removal of the Home tab and replacing the contents of the Meeting tab with the one-day calendar of events has been REVERTED.  Log out and back in on your desktop app to see the Home and Meetings tabs at the top, and select the Meetings tab to see the layout previously available prior to the roll-out of 5.15.3.

 

Please see this Zoom Support article for details:

https://support.zoom.us/hc/en-us/articles/17564111105677


Ray - Office Hours at GoodClix.com
Please click Accept As Solution if this helped you !

View solution in original post

21 REPLIES 21

Mjay
Listener

This happened for me too since today. I can't see any of my meetings on the zoom app... 😭

Same here! Please fix this thing people from Zoom!

Same here! All my meetings on the zoom meetings vanished. Please zoom help us!

Same for me.

StopWhistling
Listener

Same for me, today could not access any of my recurring scheduled meetings, and doing a refresh did not help. 

 

kts_zoomer
Listener

Ditto. I opened my PC App as usual, and my "Meetings" vanished. Updated to the latest version of Zoom in hoped this would be the fix, but this did not fix it. 

IngeJ
Listener

Same for me ...

IngeJ
Listener

SOLUTION:  Another user explained where the recurring meetings are now listed:  The new format with the side panel has them located under the `Anytime Meetings' down arrow (located beneath the image of an umbrella)!

 

To Zoom:  this is terrible UI!!

 

I'm not sure what "umbrella" icon or the "Anytime Meetings" down arrow that other user is talking about. I seem not to have this "new format". 100% agreed this is pretty bad, Zoom. 

Now, I certainly can access my Upcoming Meetings/Regularly Scheduled Meetings if I sign into Zoom on the desktop version, but this is a mildly irritating extra step. I much prefer just launching Zoom from the App and presto! finding my meetings there.

 

 

Even though I can access them by logging in on my browser, I can't copy the invite links. So frustrating. Apart from the first 20 minutes I spent searching and clicking on the desktop app to try and find the meetings!

 

Like kts_zoomer, I don't have an umbrella icon either. 

I've looked under every icon above the new side panel and cannot for the life of me find anything for "Anytime Meetings." 
I am using the Zoom app Version: 5.14.11 (17466) in Win 10 Pro.

I would REALLY like to be able to access my recurring meetings in the app again.

So this thread:

https://community.zoom.com/t5/Meetings/Can-we-always-show-anytime-meetings-with-new-update/m-p/12771...

Had a fix that worked for me.

In that thread there is an image of where to find "Anytime Meetings" but my app didn't show that.

I had to update the app to get it to show up.

Thanks for this.

 

The cracked thing about it is at the time of writing my first comment, I had just installed an update hoping the issue would resolve itself. Zoom clearly had another update waiting in the wings. Now I do indeed have the "umbrella" and a tiny "Anytime Meetings" dropdown.

 

Zoom, if you're listening: If it ain't broke, don't fix it. I much prefer having my so-called "Anytime Meetings" visible and in a prominent place on my screen as they were previously. It's an unnecessary and irritating step to have to go digging for them now. Kindly change it back, please and thank you.

I'm on Mac and have just done an update too which now shows my anytime meetings BUT I agree with you, these latest changes have made Zoom a not-so-easy-to-use platform. @Anonymous, there are other platforms we can use if you keep making it difficult for us to use yours.

Also, all my anytime meetings have my name and then a hyphen with the name of the meeting (to help my invitees). With this new update, my name is the only part of the meeting title that shows on the window so I can't identify which of the meetings I need!! WHAT AN ANNOYING AND UNHELPFUL UPDATE

KBT
Listener

Found it, see attached image. Select “Anytime Meetings” and it will show your list of anytime meetings. 

coachrenee
Listener

Unfortunately, I do not see the anytime meetings option.  I can still see my meetings on my mobile phone using the zoom app.   I can start the meeting from my mobile device and then I am able to see the meeting in progress on my desktop and can select the switch option to access the meeting on the desktop.  Until Zoom fixes the issue, this a solution to access meetings.

MarkHeelis
Listener

I am having the same problem. I saw that apparently it appears under the image of an umbrella on the side panel, but it isn't showing for me. Is it maybe to do with the fact that I only have a basic free account? If so, this is a really sucky thing for Zoom to do. They are slowly making it more difficult to be a free account holder.

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

IMPORTANT UPDATE:

 

Zoom has listened! 

 

The removal of the Home tab and replacing the contents of the Meeting tab with the one-day calendar of events has been REVERTED.  Log out and back in on your desktop app to see the Home and Meetings tabs at the top, and select the Meetings tab to see the layout previously available prior to the roll-out of 5.15.3.

 

Please see this Zoom Support article for details:

https://support.zoom.us/hc/en-us/articles/17564111105677


Ray - Office Hours at GoodClix.com
Please click Accept As Solution if this helped you !

Thanks, Ray.

I was delighted to find Zoom had indeed reverted to the previous style when I opened the App today for a regularly scheduled meeting.

willjoe2442
Participant

In the navigation panel, click Account Management then Account Settings. Click the Meeting tab. Under Schedule Meeting, verify that Upcoming meeting reminder is enabled. If the setting is disabled, click the toggle to enable it.

 

Regards,

Diana