Showing results for 
Search instead for 
Did you mean: 

zoom app in windows 7 not openning eventhough process is running




I am using windows 7, I tried to install zoom using the installer Zoom  but it gives the error 10003, I tried with the MSI installer, and it creates all the folders for the program but It is not opening eventhough the process is running. I also creater another user and the same thing is happening. I see that it finishes the proccess after certain time.


I attach an image please help




Zoom Moderator
Zoom Moderator

Hey @beckveg67 can you please try the following with the installer 

  1. Right-click the installation package and select Properties

  2. Tab to “Digital Signatures“, and select the “Zoom Video Com…“ in signature list then click Details

  3.  Click “View Certificate“

  4. Choose the Install Certificate
  5. Click Local Machine then click Next
  6. Select “Place all certificates in the following store“ and then click Browse
  7.  Select “Trusted Root Certification Authorities“ click OK
  8. Click Next then Finished

Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️