What's New at Zoom? Join our upcoming webinar to get a first-hand look into some of our exciting new product and feature releases.

Register Now
cancel
Showing results for 
Search instead for 
Did you mean: 

using iPhone as webcam via Camo Studio, or EpochCam both produce a blurred background in Zoom

greyoxide
Listener

I know what you're thinking: don't forget to turn off your blur background filter.  The crazy thing is: this is a fresh install of Zoom and the background filters aren't even installed, let alone enabled.

 

Here's what I've tried:

 

As stated in the title, I've used both a default install of Camo Studio as well as EpochCam and both produce the same result.  When I look at the camera output in Camo Studio, the background is crystal clear, however at the same time it's blurred on Zoom.  I've also tried using OBS as an intermediate, to see if the problem is between Camo Studio and Zoom.  However this produces a clear background in OBS and the blurry one remains in Zoom.  What's interesting is I've tried adding a window to the camera feed in OBS and when it arrives on Zoom this too is blurred.

 

I've also tried capturing the output from all of the above in Quicktime.  This produces video with a clear background.

 

At this point I'm totally scratching my head, the only place I can find where this effect is present in in Zoom itself.  Here's the equipment I'm attempting this on:

M1 Mac mini - MacOS 12.0.1

Iphone 11 - IOS 15.2

Apple Silicon version of Zoom - 5.8.6 (2879)

 

1 ACCEPTED SOLUTION

RN
Zoom Moderator

Hey @greyoxide, can you go to https://zoom.us/profile/setting and ensure that Virtual Background and Video filters are enabled?

Also, I'd suggest taking a look into our Blurred backgrounds KB 👉 https://support.zoom.us/hc/en-us/articles/360061468611-Using-blurred-background-

 

Let me know if that helps after configuring! 

_______________________________________________________

Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️

View solution in original post

1 REPLY 1

RN
Zoom Moderator

Hey @greyoxide, can you go to https://zoom.us/profile/setting and ensure that Virtual Background and Video filters are enabled?

Also, I'd suggest taking a look into our Blurred backgrounds KB 👉 https://support.zoom.us/hc/en-us/articles/360061468611-Using-blurred-background-

 

Let me know if that helps after configuring! 

_______________________________________________________

Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️