Showing results for 
Search instead for 
Did you mean: 

"host has another meeting in progress"


Hello - started running into an issue a few weeks ago, where meeting invitees were seeing a "host has another meeting in progress" when clicking on the meeting invite link.


I had been using the link for years with no issues, but now am unable to do so. Others on my team have run into the same issue. Once I start the meeting, I can share the meeting specific link with password embedded in URL, but that appears to change per meeting, so I can't share it in advance of a call. Please help!


I just ran a quick test on my own, by starting the meeting with the link from my zoom profile. Then clicking that link on my phone - same result.



Having the same issue i missed a very important meeting ZOOM DO BETTER JUST BOUGHT THE PRO COME ON!!!!!


Has anyone found a resolution to this? I have had the same issue off and on over the last week.

If I log in via the link that I send out to everyone, that opens up the meeting but if I "start" the meeting from my account, it shows that I am "in another meeting." Zoom - can we get some help with this? 


I have started having the same issue. Tried scheduling the meeting from the browser, the desktop control panel and my iphone. All three ways have the same problem. Please fix this Zoom!



I had an 'upgrade' a few days ago and now I open Zoom to wait for my client to join and they sit at their end looking at this message that I am in another meeting. Does anyone know if Zoom ever look at these reported issues and problems?

The lack of response here from Zoom is very troubling!


I just started having this problem. Have there been any solutions??