Showing results for 
Search instead for 
Did you mean: 

"Please log in with a commercial Zoom account to join."


Attempted to join a meeting for a job interview. I was unable to join and there is no information on the Zoom website/platform at all to resolve the issue.   See image below. Does anyone at Zoom know how to address this? 

Error Message.jpg


Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @rbraugh 

This typically happens when you are trying to join a meeting that requires authentication, but you only have an account on the Zoom for Government servers, which are completely separate (due to federal requirements) from the commercial servers. 

If able, you can sign-up for a new account on the commercial servers and once your free account is setup, you can join this meeting. 


Hope that helps and please make sure to mark the solution as accepted if this information is what you needed.

This is not the case for participants of Zoom meetings that I organize.  The folks who cannot access meetings do not have Zoom for government accounts.  They either use personal zoom (free) or zoom for business accounts.  Is this flaw going to be rectified? 


Did any of those participents find a solution? 

I have faced the same problem - in England. I am running a series of interviews. The interviewees need to sign in to participate. Most succeed. However, on three occasions they have received the same message as above - ie requiring authentication on a commercial account. What is the way around this?

Some of our users face this issue and I have not been able to find a solution. When this happens, I usually ask them to install "Zoom Desktop Client" and create a free account. It works for some and does not for others. I have checked the hosts Zoom link and their account settings and all authentication requirements are disabled, so I am not sure why it is still asking some users to authenticate. They should be able to join without having to sign-in. I don't know if this happens with a particular version of Zoom (Desktop Client, Zoom rooms, Joined through browser). Is this being looked into?

Bort - As you can see from my and the other comments below, many of us are having this problem and no Zoom for Government is involved. Also, for those of us doing academic research interviews, inconveniencing our interviewees by spending precious minutes troubleshooting this problem might turn off folks from being willing to continue with the interview at all. This is incredibly frustrating. Is anyone at Zoom trying to figure out a fix?!

How do you know if your on the commercial servers in the first place or not since as a user I didn't intend on having used the government server delibratly? Any other solution for those who don't have anymore emails they can use to create a new accounts with? Would deleting my zoom profile and re-signing up work?

I have a pro account, been using Zoom for over 12 years(10 years for the orphanage in Haiti), never had this commercial account issue before, but now 3 times in a row I have lost clients because of this.


Please send me the fix or kindly give me back my money and I will find another solution.


I have the same exact issue. No government accounts involved.


I just had this happen a few days ago for the first time. I'm using an account connected to a higher education institution in the U.S. Never had this happen before, but at least the person I was going to interview could still call in with one of the phone numbers. But incredibly frustrating.


This just happened to me as well for the first time. I'm using an account connected to a higher education institution in the U.S. and was trying to join a zoom meeting hosted by another higher education institution in the U.S. I tried joining the meeting with my university-provided zoom account as well as my personal free account. With both accounts I received the same message indicating that a commercial license was required to join the meeting.


I find using Zoom incredibly frustrating and I am a seasoned technical analyst.   I just started receiving the message that I needed a commercial account to join and it makes no sense.   Prior to this, I am sometimes able to join company Zoom meetings and sometimes not. Often I am concerned that some people might be questioning my integrity.     When I schedule meetings - I always use another app.   No article or customer service rep from zoom is able to resolve this problem.


did anyone find a solution for this, mine is also broken. i def don't have a gov account. 


One possible work-around is join the meeting in the web browser rather than in the desktop app. When you click on the zoom link, a browser page should open up, along with a prompt with a button to open the desktop app. If you choose "cancel" and then click the "Join from Your Browser" link on the browser page that opened when you clicked the zoom link, you may be able to join this way.

Hi jnelson7,

Thanks for the reply.  I have tried this method and I was still unable to join a meeting that I once had intermittenly been able to join.   I'm still perplexed.

Well, here we are again.  Another important meeting that my company thinks I don't care about becuase I keep getting denied joining because it says i need a commercial account.   Can anyone from Zoom answer this?    Who can I speak with?    Is anyone awake at Zoom?

I'm finding this lack of follow up responses from Bort or anyone else at Zoom to be incredibly irritating - and telling. Suggests to me that they either don't care to fix this, or have no idea how to fix it and don't want to just tell us that.


I am really getting sick of Zoom and all the bugs.  Like really tired of it.


I have a pro account and have been setting up meetings for my committees for years. The past month this has happened to me twice.  Those who I have sent zoom invites with meeting number and pin are unable to join my meeting.  It tells them they must log in with a personal account.  Some have solved it by not using the link I send and going into zoom on webserver and manually entering the meeting id and pin.  That then works.  WHY ISN"T MY ZOOM INVITE LINK WORKING.  This has affected two meetings two weeks apart WHY? HELP?


Hallo zusammen,

wir haben seit ca. 2 Wochen das selbe Problem. Gibt es mittlerweile eine Lösung?

Ist echt nervig.


I am having the same problem with important meetings. Hope we can all find a solution. Following



I think I found a solution! Zoom tech support sent me this:


Myka (Zoom)

Apr 13, 2023, 15:48 CDT

Hi Ricky,
Thanks for contacting Zoom Support! This is Myka
I understand that you are having issues with your attendees ability to join your meeting. We apologize for the inconvenience this has caused you. Allow me to assist you with this.
I have reviewed your account and per checking, the option "Only authenticated meeting participants and webinar attendees can join meetings and webinars" is enable on your settings and and it requires attendees to be signed in on their Zoom account. 
Allow me to provide you the steps on how you can disable this on your setting to avoid the issue:
  1. Sign in to the Zoom web portal.
  2. In the navigation panel, click Settings.
  3. Click the Meeting tab.
  4. Under Security, click the Only authenticated meeting participants and webinar attendees can join meetings and webinars toggle to enable or disable it.
  5. If a verification dialog displays, click Enable or Disable to verify the change.
For additional details, you may visit: Requiring authentication to join a meeting/webinar 
I hope this helps answer your question. Please feel free to let me know if you need anything else!


@rajayogi - Thanks for posting this. Unfortunately, this doesn't address the issue, at least for me, as that setting has long been disabled in my settings. However, I did find another setting further down on the settings page that might work under "Meetings & Webinar Authentication Settings". Under that heading, I'm given three options: to allow people with a Zoom login to authenticate, to allow someone associated with my organization to authenticate, or someone who registers to authenticate. In my case, the second option was set as the default - which I think means people who are with my org are given some kind of priority and people outside my org are considered "unauthenticated" under some circumstances. I switched the default to anyone with a Zoom account. I have no idea if this will work, as the problem hasn't recurred in several months for me. But if others in this thread are having the problem consistently, try changing this setting and see if that fixes the problem. Let the rest of us know if it works!


Things to try, (#1, I don't think this is completely a Zoom issue). #1 I checked for any window updates that had not been done on my pc. ( side note, I could get into the meeting through the emailed link using my iPhone but not on the PC I was using)  After I did the Windows updates  I tried to get into the Zoom meeting using the link and got a screen to log/sign in.  It sent me an email to confirmed who I was on another device (this was done thru my cell phone) then when I went back and tried the link it worked. I don't have a commercial account and I did not change anything in my account I just confirmed with Zoom that it was really me on the "new device"


I hope this helps you.


Hi all,

I found something that helped us out. Here is my writeup. Settings, security, Only authenticated users can join meetings from Web client, disable.