cancel
Showing results for 
Search instead for 
Did you mean: 

"Original sound on" function not working.

Amateur
Listener

My "Original sound on" function is not working. This is serious for me, as I use Zoom to play music to friends, and my music is totally suppressed.

3 ACCEPTED SOLUTIONS

JohnM1
Listener

OK, thanks.  Are you able to share the response from your support team re Request #13472998?  This might help.

View solution in original post

NoelSK
Listener

Hello. My issue with audio suppression with a new HP Spectre 360 was solved with the guidance of Zoom support.  We found the laptop has a pre-installed Bang & Olufsen (B&O) Audio Control utility which by default does noise processing whenever Zoom is running, but is not under Zoom's control. Support indicated that the utility was monitoring for any online communication application (that uses audio input and output). Once we turned off all Noise Cancellation in the B&O utility my instrument is no longer suppressed when Zoom Original Sound is turned on.  I really appreciate the Zoom Support folks helping find the solution!

View solution in original post

NoelSK
Listener

Even if you don't have an HP computer or Bang & Olufson software, you can search for any Windows audio driver setting,  Sound control panel setting, or just search for "audio" in the toolbar Cortana/search and see if there are any audio utilities that have a sound processing setting that can be disabled.  That is how Zoom Support found the B&O setting that solved my proiblem.

View solution in original post

30 REPLIES 30

RN
Zoom Moderator
Zoom Moderator

Hi @Amateur, what exactly isn't working for you with the original sound? Please take note of how the Original sound works 👇

 

 

When joining a 'test' meeting or the meeting you're hosting, do you have the following option? As Original Sound is off

 

 

When turning on Original Sound, you will need to select a microphone to always use the original sound

 

Whatever is checked, will be enabled when original sound is on. Heres more info on Using and preserving original sound in a meeting.

 

_______________________________________________________

Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️

Hi RN

Could you tell me how to get to above screen. Zoom instructions tell me to click my profile pic and select settings but that option isnt there for me when I click the pic.

Thanks

Mark

Amateur
Listener

Many thanks for this. I'll discuss it with the person who had been trying to help me. I am very excited to see the panel with the options for Music and Professional Audio. Why does this not appear among my options? Obviously I would have used it if it had been present. I have the latest updated version, but it does not include this panel.

Amateur
Listener

Whoops! Sorry, cancel that last reply. I now see that tyhe only difference from the panel in your message is the background colour. 

Yes, of course, I have tried all these options a great many times over a period of weeks, with technical help.

I assure you this is a genuine technical problem.  Do you have any ideas what the problem can possibly be? Obviously something somewhere is blocking the function and we cannot find what.

Did the computer info attachment provide you with any help?

Sorry again about the misunderstanging!

NoahF
Listener

Hi RN

I am " the person who had been trying to help"!  I have two comments to add in here:

1. The specific problem is guitar strumming -- the strums get suppressed.  (You can hear a brief sound at the start of the first strum, then nothing.  All the while, voice continues as normal)

2. We have tried all combinations of the "Suppress Background Noise" and "Music and Professional Audio" without success.  In particularly it is unclear to us which way round the controls work:

      Is the "High" option to suppress high noise levels, in which case it will cut everything from low to high, or to allow high noise levels, in which case it will not cut anything?

     Does a tick in "Echo cancellation" activate echo cancellation or disable it?

Thanks!

RN
Zoom Moderator
Zoom Moderator

Hey @NoahF 😀 gotcha, thank you for further clarifying. So for #1, I hope to fix in your #2 comment. Try configuring your settings to this: 
1. Uncheck the ‘Automatically adjust microphone volume’ so that you can control the volume of your input.
2. Leave Suppress Background Noise on Auto or Low, you may need to play around with this one.

3. Turn on original sound in-meeting, this disables noise suppression, high filtering, and auto gain. So, back to my point in (2.), the 'suppress background noise' would be disabled with the original sound turned on. 

 

If you're playing an instrument as suggested in the (?) to disable this or when using headphones, keep echo cancellation disabled by unchecking. And having Stereo Audio checked.

 

You can refer back to my screenshots as I am on Zoom version 5.9.3 and also suggest updating if you haven't already!  

_______________________________________________________

Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️

Hi RN

We tried all that -- wiped Zoom, re-downloaded and installed, put in all the settings as discussed, disabled automatically adjust volume, and activated 'original sound'.  It made no difference. The system is still muting the guitar chords while passing through voice (speaking and singing).  Interestingly, Windows Voice Recorder captures voice and guitar without a problem, so we conclude that the hardware and drivers are capable of doing what we need!  What next?

RN
Zoom Moderator
Zoom Moderator

Hmm, @NoahF  I will go ahead and convert your Zoom Community discussion into a support request #13472998 because it is a unique case that may be more appropriately handled by our Support Agents.

 

Our system will continue to update you on the status of your ticket. Let me know if you need any assistance in between!  

 

_______________________________________________________

Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️

Hello, I'm experiencing the exact same sound issues as mentioned in the thread above.  Wondering if you could share the response from your support team re Request #13472998?  Thanks, John

Hi.  That's interesting. I've forwarded this to my helper, Noah.  Let's keep in touch and see if we get anywhere with this. 

 

JohnM1
Listener

OK, thanks.  Are you able to share the response from your support team re Request #13472998?  This might help.

RN
Zoom Moderator
Zoom Moderator

Hi @NoahF @JohnM1 took a look at your ticket request #13472998 which was merged into #13443035 which is the ticket number our Support teams request to continue to troubleshoot on.

 

@NoahF , I see you're doing some testing for your demonstration on your porblem.  😀 Let me know how else I can help! 

_______________________________________________________

Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️

JohnM1
Listener

I'm new to the Zoom support community...you're going to have to help me find the responses to ticket requests #13472998 and  #13443035.  Thanks.

RN
Zoom Moderator
Zoom Moderator

Hey @JohnM1 apologies! @NoahF is getting some info for the ticket open with our Support team to take a look into the issue(s) this discussion is facing. 🙂

_______________________________________________________

Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️

NoelSK
Listener

Hi,

I am having this issue or very similar. I play a type of violin and I've used Original Sound on many computers over the years successfully using built-in and USB microphone setups. I have a new HP Spectre laptop with Intel SmartSound and latest Zoom version. I found that I had to disable "Enable Audio Enhancements" in the Microphone Array in order to get it to record the instruments high notes (using Audacity), otherwise they were silenced. When I use Zoom, regardless of the settings in the device, the high notes are suppressed/silenced even with Original Sound turned ON and Noise Reduction set to Low. When I plugged in an external USB microphone the same thing happens.  I assume this is either a Zoom interaction with the computer's sound drivers, or else something changed recently in Zoom regarding feedback suppression. The notes being silenced start around E3- 330 hertz and upward. This is a resonating type of violin with sympathetic strings.

My old laptop with slightly older Zoom version does not have this problem, nor any of my other computers.

NoelSK
Listener

The Zoom version that is working fine on an older laptop is 5.9.1. I am scared to update it in case it breaks the sound processing. That laptop is a Lenovo with AMD processor. 

In the new laptop with Zoom 5.9.6, I can record perfectly with Audacity, then once I enter a Zoom meeting (keeping Audacity running) the high notes are suppressed (volume almost but not completely silent). When I leave the Zoom meeting, Audacity starts working fine again. In my Audio Settings under Advanced, Signal Processing by Windows audio device drivers is turned OFF.  I've tried Suppress background noise set to Auto and Low. I always have Original Sound enabled, High Fidelity checked. Have tried Echo Cancellation on and off, Stereo audio on and off.

I wish Original Sound had an option to disable ALL processing!

Amateur
Listener

Hi.

Thanks to everyone who has confirmed that this is a real problem. I have numerous times tried to convince Zoom that this is a real problem, but they have so far not been of any help. Let's please keep on at them till we get a response. Meanwhile I am just having to use an old laptop

NoelSK
Listener

Hello. My issue with audio suppression with a new HP Spectre 360 was solved with the guidance of Zoom support.  We found the laptop has a pre-installed Bang & Olufsen (B&O) Audio Control utility which by default does noise processing whenever Zoom is running, but is not under Zoom's control. Support indicated that the utility was monitoring for any online communication application (that uses audio input and output). Once we turned off all Noise Cancellation in the B&O utility my instrument is no longer suppressed when Zoom Original Sound is turned on.  I really appreciate the Zoom Support folks helping find the solution!

RN
Zoom Moderator
Zoom Moderator

Hey @NoelSK thank you for sharing your feedback here! @Amateur @JohnM1 @NoahF are you able to test NoelSK's findings to see if this helps resolve your issue?

_______________________________________________________

Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️

Please try to take this on board. I spent ages trying to get Zoom helpers to sort it out, and it was only eventually solved by NoelSK.

Thanks NoelSK. Your solution solved the same issue on my HP Spectre.

Anyway, I also have same problem on my HP Pavilion (also with same B&O) but turning off Audio Enhancements on the hardware driver doesn't solve it.

Any other advice?

Never mind. It was on the driver properties.

I went to B&O Audio Control -> Noise Cancellation and switch off AI Noise Removal, then it works.

Thanks!

NoelSK
Listener

Even if you don't have an HP computer or Bang & Olufson software, you can search for any Windows audio driver setting,  Sound control panel setting, or just search for "audio" in the toolbar Cortana/search and see if there are any audio utilities that have a sound processing setting that can be disabled.  That is how Zoom Support found the B&O setting that solved my proiblem.

RN
Zoom Moderator
Zoom Moderator

Adding this guide on, "How to Disable Audio Enhancements" from Microsoft. Thank you @NoelSK, super helpful!

_______________________________________________________

Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️

Please, this did not help. As soon as you come back to zoom, it says your microphone is disconnected. If you open zoom sound settings, the problem returns. So it sounded like it was solved but its not

Many thanks for this, and I am sorry to be so slow in replying. This at last solved a problem which had foxed me for months. I am very grateful to you for this.

 

This was the best information I could have come across.  This helped A LOT!  Zoom support was not helpful in solving the issue and I had assumed that there was an internal issue with my mic.

My experience exactly. I have sent a message of thanks to NoelSK. 

Thank you so much for this. Sorry, I should have thanked you ages ago. I had spent ages trying to get Zoom to cope with the problem. They really ought to be able to solve such a thing. Thanks again.

naraosga
Listener

This solution seems to work but when you come back to zoom, your microphone gets disabled, so this is not solved. I am with a brand new alienware with windows 8, and the entire company has the same issue. Nobody has it solved.