cancel
Showing results for 
Search instead for 
Did you mean: 

original sound for musicians with Windows 11

JosefineR
Listener

Hello
Since I have my new computer with windows 11, the setting "original sound for musicians" in zooms does not work anymore. In detail, we can hear each other speak but the music sounds seem to be submitted by my laptop. Despite that I have the mode "original sound for musicians" switched on, my music teacher cannot hear me play. I read that some others experienced the same problem but none of the suggested trouble shootings helped so far. Interestingly, with Skype the sound is worse in general, but the music is transmitted, so I would not suspect a problem with my laptop in general but rather problem between zoom and windows 11....

Anyone who can help with that?
Best and grateful for any input!

Josefine

37 REPLIES 37

janets
Listener

Exact same issue.  I've been looking for answers thru Windows11 as well as Zoom.  Microsoft says to contact Zoom; Zoom support response was 'we can't help you.'  

CarlaA
Zoom Moderator
Zoom Moderator

Hi @JosefineR @janets , welcome to the Zoom Community and thank you for your contributions!

 

When you are connected to the meeting audio with the Computer Audio option, can you please also confirm that in the top-left hand corner of the meeting window, the status of the Original Sound for Musicians feature is on?

 

If it is not, please click the Original Sound for Musicians button to toggle this on.
A notification will appear, indicating if the feature is currently enabled or not.


Note: If you enable Original Sound for Musician in a meeting, all noise suppression is disabled. If you disable Original Sound for Musicians, the client reverts to the noise suppression setting that you chose in client settings, meaning it could be Auto / Low / Med / High.

 

 

Please let me know if the issue persists even when it is enabled in your settings and also toggled on in your meeting. Thank you!

Carla,
Zoom Community Team


Carla (she/her/hers)
Zoom Community Team
Have you heard of Zoom AI Companion?

Dear Zoom Team

Yes, the sign appears in the upper right corner and the note for switching it on appeard. The problem nevertheless persists. Please note, that I was using this setting for years now and only have problems with my new computer. That is why I assume it is likely an incompatibility between Zoom and Windows 11. Please let me know if you have other suggestions.

Best

Josefine

We have the same issue making it difficult to hear.  This was not a problem until about four to six months ago. We use two laptops to share our services and thought it was only the new Windows 11 laptop, but noticed the older Windows 10 was doing the same thing.  If the volume of the singer rises, it sounds like AGC is enabled the volume almost mutes. On the other hand if people are singing and turn from facing the mic, the mic seems to fully mute.  Only once could I say the the Original Sound seemed to work right after enabling it as I could hear background noise, but that went away minutes later leaving back to muted audio. Adding and external mic had no effect.  Zoom must an idea as to a fix.

Enable original sound is on. So??

Zoom for piano lessons  has been working for years and suddenly I cannot hear the piano for several of my students.

Is it change in operating system?  PC or Mac?

Help!!!

I have the same problem. My teacher can’t hear me play

storyhub
Community Champion | Customer
Community Champion | Customer

I am an electrical engineer with focus in broadcasting and audio engineering. I would like to know if you would be willing to accept one-on-one assistance via Zoom? I have Zoom running on Windows 11 and use original sound all the time and it works fine for me. I do Zoom sessions several times a week that include musical content.

I would love that!  What do you charge and how do we arrange it. Right now and until 2/29 I am in Hawaii. 

I have the same problem, and I have had it on two different HP computers. In every instance, original sound for musicians is on, but my teacher, who is the host can hear me speak, but cannot hear me play the piano. I’m totally disgusted. Is there a solution? 

Since you have an HP search for “Bang & Olufsen“ and make sure none of the setting are supressing background sounds. Good luck!

Tried everything you mentioned. Still, the problem is there. I am not able to take any of my music lessons online due to this issue.

storyhub
Community Champion | Customer
Community Champion | Customer

This issue is more complex than it appears on the surface. Would you like one-on-one engineering assistance via Zoom? I am a broadcast and A/V engineer and specialize in audio engineering. If so let me know and I can arrange to assist you.

IraTechHead
Listener

We have the exact problem.  Our congregation replaced the main laptop used during services and I thought it was Windows 11 that was on the new laptop and set it to Original Sound without improvement. I even added an external mic, still poor with "muddy" sound as Zoom seems to mute the vocals. I was sure it was Windows 11, but we noticed on the second laptop which Windows 10 and had been working very well up until the last few months, now as the singer raises her singing voice the mike almost completely mutes.  Setting this laptop to Original Sound has no affect.  When I set Original Sound while using the cell phone works as expected and substantially improves the sound, but comparing enabling Original Sound on the laptops seems to produce no detectable change.  There is something wrong with Zoom and it's interaction with Windows. This changed for us about 4 or 6 months ago.

 

storyhub
Community Champion | Customer
Community Champion | Customer

Please note that "original sound" must be activated everytime you start a new session and everytime you change a mic choice. Make sure that the upper left corner of the Zoom window says that original sound is on (if not click on it to turn it on) - do not assume that because you set it during the last session that it was remembered for the current session.

Trishv
Listener

We are having the same problem. Has anyone had a solution?

CarlaA
Zoom Moderator
Zoom Moderator

Hi everyone!

 

can you please confirm that you are on the most recent version of the Zoom app? Here's how: https://support.zoom.us/hc/en-us/articles/201362233-Updating-Zoom-to-the-latest-version


After updating the Zoom application, please ensure that the Original Sound for Musicians setting is turned on:
 

  1. Sign in to the Zoom desktop client.
  2. Click the Audio settings.
  3. Enable the Original Sounds for Musicians
  4. Make sure to uncheck the "Automatically adjust microphone volume" and set it to max gauge or enough volume level of the Microphone.
  5. Join or start a meeting.
  6. Connect to meeting audio with the Computer Audio option.
    In the top-left corner of the meeting window, the current status of the Original Sound for Musicians feature is indicated.
  7. Click the Original Sound for Musicians button to toggle this ON.
  8. Check again if the problem persists.

 

Please confirm that you have updated the app and turned on the Original Sound setting by replying to this thread. Thank you!

Carla,
Zoom Community Team


Carla (she/her/hers)
Zoom Community Team
Have you heard of Zoom AI Companion?

I have done everything you listed on 2 different HP comuters. Still my piano teacher cannot hear me play but can hear me talk’

Trishv
Listener

We are on the current app and have also designated Original Sound for Musicians and that did not resolve the problem or dent it in any way.

Trish

CarlaA
Zoom Moderator
Zoom Moderator

Hi @Trishv , thank you for the update! We are having our engineers take a closer look at this issue.  I will update you as soon as I can. 

 


Carla (she/her/hers)
Zoom Community Team
Have you heard of Zoom AI Companion?

Trishv
Listener

Thanks for your responsiveness, Carla!

CarlaA
Zoom Moderator
Zoom Moderator

Hi @Trishv , would you be able to test something for me? can you please uninstall “MaxxAudio“ or “Bang & Olufsen“ from your device and retest?


Carla (she/her/hers)
Zoom Community Team
Have you heard of Zoom AI Companion?

Dear Carla
At least on my computer I checked and its not installed at all, so I cannat uninstall. I am happy to try other ideas or suggestions.

Trishv
Listener

Carla, unfortunately the laptop is at the church and I am at my home office. So sorry

I have exactly the same issues with the v5.13,  is is possible to make previous versions available to (5.9 I understand works fine) 

 

yunmi23
Listener

My situation is that I got a new computer running Windows 11 and all of a sudden "original sound for musicians" was not working despite ticking all the correct settings in Zoom. People could hear my voice but not my instrument at all.

 

I did 2 things and it solved the issue:

1) In Zoom advanced audio settings I ticked "OFF" for signal processing for windows audio driver

2) This solution is cut and paste from another forum:

 

I managed to solve my issue by following the instructions found in another thread (see below). I searched for MaxxAudioPro on my computer (similarly didn't know I had it...). Seems somewhat strange for this to have been the problem, but holding thumbs that it isn't just a stroke of luck but solved. Worth a try!

 

Suggestion is to - and I quote - 

"I had a similar issue that was resolved by a community member. In the MaxxAudioPro Waves app (I didn't know I had this), choose the icon/tab for voice (in the upper right, looks like a top down view of a person at a computer). Turn/toggle off the button on the left below the tab icons (terrible UI) and that's it!" - so, then the "soundwaves" screen thingy underneath is turned off.

 

Unfortunately MaxxAudioPro was not installed on my computer at all, at least I could not find it by searching for installed apps, so I could not entirely try your suggestion.

Farkel
Listener

I bought a brand new laptop with Windows 11 and zoom installed in a church environment with an organ. When I set the "original Sound For Musicians"  to do my zoom recording I can hear the pastor speak but when the service switches to the organ playing I don't hear a thing. So after reading multiple people complain about this issue and looked at the solutions offered I decided to go back to Windows 10 which I have now done. Thinking this would fix the problem I retested everything and it still did not work. My version of zoom is 15.13.11 and I have windows 10 installed with all of the latest updates applied,  I'm receiving complaints from my parishioners every week about not being able to hear the organ and I'm getting tired of it. Is there someone at Zoom that can help me with this problem please?????

Farkel
Listener

Well I've now put an older version of Zoom on my computer to match an older computer that is working with the "original sound for musicians". That means I'm now on Windows 10 using zoom version 5.13.3 and I still have no sound from the organ. I can hear myself speak (so the microphone is working) but the moment the organ begins to play I don't hear it. If I talk while the organ is playing I can still hear myself speak without a problem. Still waiting for someone to let me know if they have a solution to this issue. Please help.

Well I finally got the organ to be heard on Zoom. What I had to do was take a 3 year old Dell laptop and ensure that it was running Windows 10 (latest version) and Zoom (latest version) and it worked perfectly. I believe now that through all my tests there is an issue with either Zoom and Windows 11 or Zoom and the latest computer chips. How I came to this conclusion is that I had a brand new HP Laptop and downgraded it to Windows 10 and even downgraded and upgraded Zoom version without any luck. As soon as I moved back to my old Dell laptop and ensured I had windows 10 and the latest version of Zoom running (in effect the same versions as the HP computer) it worked perfectly.  Go figure??

DougD
Listener

In Zoom audio settings, on the advanced page, set the Signal processing by Windows audio device drivers to OFF.  That fixed the problem for me, at least.

 

Farkel
Listener

DougD ... Thanks for your reply. Can I ask what version of Windows 11 are you currently using and how old is your computer?

 

Thanks in advance for the info.

Hi Farkel,

My machine is just a couple of months old.

DougD_0-1680216024122.png

Hope this helps.

RN
Zoom Moderator
Zoom Moderator

Hi @Farkel @JosefineR @DougD @yunmi23 @Jveggy and everyone else on this thread! IF you are experiencing one of the following with Original Sound in Zoom, you may have experienced one of the following issues:

 

  • instruments’ audio can not be picked up

  • can hear the speech but can’t hear the background music

  • quiet sounds or high-frequency sounds can not be picked up

  • audio distortion and loss of background audio when doing Screen Share

 

This could be one of a couple different reason of issues here: 

  • Depending on your Brand of your Desktop, some come pre-configured audio controls, for example, attempt to disable as it maybe interfering with Zooms original sound feature:

    • “MaxxAudio“ on Dell

    • “Bang & Olufsen“ on HP

    • “LG Smart Assistant“ on LG

    • Realtek Audio Console

      • Look in the Apps --> 'Realtek Audio Console'. If you were to open this, select 'Microphone Array', and you should see various options for 'Microphone Effects'.

        • You can changed 'Multi-presenter conference call' to 'Off' and the should be no longer muted.

        • Speaker Noise Cancellation (voice call) in the Realtek Audio Console. If this is enabled, disable it

    • “Dolby Atmos“

      • Check if there is a pre-installed Dolby Atmos application on your computer. "Auto Profile" setting was enabled and there was a "Voice" profile. If there is such a program, turn off the setting in the lower right corner and turn on the dynamic profile.

  • Some of the items listed above are pre-configured on some desktops, please attempt to disable other similar audio control software

  • You can also update audio drivers. If Windows doesn't find a new driver, you can try looking for one on the device manufacturer's website and follow their instructions.

  • Disable audio enhancements Turn Off/On OS driver's Audio Enhancements 

    • Right-click on the volume icon on the taskbar and then click “Open Sound settings” to open the Setting dialog. 

       

      (windows 10)
      RN_6-1680879056115.png

 

 

 

 

 

 

 

 

Click “Sound Control Panel” to open the Sound dialog.`              b79e3c8e-7ec0-4279-8374-cad11b5165bd.png

 

Under the Playback or Recording tab, right-click on your speaker/microphone and then click Properties. You should now see the Speakers/Microphone Properties dialog.

0ec44a01-2365-4b48-b906-c2b89944ce8d.png

 

Under the Advanced tab, you can see a checkbox shows “Enable audio enhancements“, please check or uncheck the Checkbox as your need(to solve the no-sound or freeze issue caused by the dell’s audio driver, please uncheck the “enable audio enhancements“).

 

10d32206-5afa-4a54-9b07-8b9ab74462f9.png

 

If the “Enable audio enhancements option is missing in the “Advanced“ Tab, please try to find whether exist an “Enhancements“ Tab, if so please check the “disable all enhancements” option as shows in the following figure.

 

 

If both the “Enable audio enhancements”(under the Advanced tab) option and “disable all enhancements“(under the Enhancements tab) option are missing, it’s likely because your selected microphone/speaker doesn’t support them, you don’t need to do anything for this device.

 

Notice: There is a known freeze issue caused by Dell’s new audio driver, in order to fix this issue, please make sure that all the audio device’s(all microphones and all speakesr) “audio enhancements” feature are disabled, not only the current used device. 

 

Let me know if this information helps improve your Zoom Original Audio experience! 

⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯
Zoom Community Moderator
he/him/his

Have you heard about Zoom AI Companion? ➡️ Check it out!

IraTechHead
Listener

I am a bit puzzled as the instructions are to modify the settings on the speaker elements, our issue is the mic drops out when there is singing or the voice becomes low.  This related to mic level processing, not the speaker.  This just doesn't right.

Hi Ira,

This worked for me when had the fading sound issue.  In Audio settings, advanced, I set signal processing to off.  See picture.  After this all was okay.

DougD_0-1684162878877.png

 

shreedelo
Listener

windows 11 has sound supression.

 

uninstall that app.

restart ur computer.

go to the web site of the computer. eg Hp

download their sound audio app.

hp is realtek

restart ur computer.

now original sound will work.

i recommend go to a teck guy who can do it with out messing up ur computer.

apple is big sur

Pua
Listener

My original sound was working on my laptop up until about three weeks ago. Not it doesn't under any of the settings you can play with in audio. It says it is on but you cannot hear any instrument. Zoom is _______.

I uninstalled and reinstalled zoom a couple of times. No change.