Showing results for 
Search instead for 
Did you mean: 

notification in VDI "unmute your speaker or increase volume to hear other participants"


Every time we launch Zoom or end a meeting when using client for VDI we get the message "unmute your speaker or increase volume to hear other participants"

Audio works perfect and also video. No trouble hearing others or being heard by others.

I Have checked all sound settings and can confirm that volume slider is set to 100% on both recording devices and playback devices. No device is muted. Not in the VDI nor on the client host.


We really want to get rid of the annoying notification. Why does it appear even though we don't have any sound issues? Is there a way to disable that sound notification registry or GPO?

Zoom VDI version: 5.13.1 (22610)

Zoom plugin for Citrix Receiver: 5.13.22610


Regards, Oskar




Same issue here with Zoom VDI client.  Need a way to disable this ASAP.


We are seeing the same issue. We are on vmware horizon running client and plugin 5.12.6

Not all users are seeming it, we are running non-persistent desktops.


Did you open a ticket on it, that I can reference?


Nope, haven't opened a ticket yet..
Seems like it has to do with HID devices (USB headsets) btw. If I use a different default sound device (soundcard or HDMI device) on host computer, zoom client stops giving me the message! Can you @Benwaynet and @rnailor1225 give that a try? Does the popup still appear?
Perhaps the plugin sees it as some sort of conflict? (device is used as default device both on host and VDI)

I'm not using a USB headset just the mic and speakers built into my surface device. I zoom I only have the device or same as system which is the same device.


Looks like there is an issue with version 5.13.1.  This might be contributing to the problem.Excessive log files 


Was there any resolution to this? 

I have upgraded to version 5.14 and am no longer experiencing the issue.