Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

no blur background even with updated Zoom on a Mac

SusieB
Listener

I updated today to 5.8.0. I'm on a Mac.  I do not have a green screen, and I see no option for a blurred background. Allegedly, it should be there. All the help info I've found only says something like "you need to update." Yeah. It's updated. So what am I missing? Thanks.

2 ACCEPTED SOLUTIONS

Rupert
Creator

Hi @SusieB 

 

Does your Mac meet the minimum system requirements for blurred background - see below?

 

And is your Zoom account part of an organization that may have disabled all kinds of Virtual backgrounds?

 

  • macOS version 10.13 or higher
  • Supported processors
    • Apple M1  
    • i5 - 2 cores or higher, 6th generation or higher
      Note: 6th generation i5 dual-core processor, requires macOS 10.14 or higher
    • i7 - 4 cores or higher, 4th generation or higher

 

View solution in original post

CarlaA
Zoom Moderator
Zoom Moderator

Hi everyone!

 

On behalf of the Zoom Community team, we wanted to thank you all for the helpful contributions made on this topic. Because of the insightful feedback shared here on this community post, we were able to create a new support article that outlines how to troubleshoot when the Zoom blurred background option is not available. We encourage you to visit and review this article to help guide you in your successful use of Zoom: https://support.zoom.us/hc/en-us/articles/6619329769741.

 

Thank you!

Moderator

Zoom Community Team 

View solution in original post

41 REPLIES 41

Rupert
Creator

Hi @SusieB 

 

Does your Mac meet the minimum system requirements for blurred background - see below?

 

And is your Zoom account part of an organization that may have disabled all kinds of Virtual backgrounds?

 

  • macOS version 10.13 or higher
  • Supported processors
    • Apple M1  
    • i5 - 2 cores or higher, 6th generation or higher
      Note: 6th generation i5 dual-core processor, requires macOS 10.14 or higher
    • i7 - 4 cores or higher, 4th generation or higher

 

Thanks. It is not part of an organization, and it does meet those system requirements. This is why I'm stumped. It's probably one little thing I'm overlooking, and I'm at the point that I'm just not finding it on my own.

What about in your own account settings at: https://zoom.us/profile/setting ?

Virtual background is toggled on there. I wonder if I just need to uninstall and reinstall the desktop app. 

You could try.

Uninstalled and reinstalled, and that didn't resolve it. So there's probably some little thing somewhere that I'm not finding that Zoom doesn't like. Meanwhile, I have a different basic account on a PC at work, and there's no trouble with backgrounds there. *shrug* 

Looks like it is down to putting both machines side by side and comparing settings line by line.. I HATE when that has to be done, but sometimes it is the only way... particularly with something like Zoom that can have over 170 settings!

 

my system meets the zoom requirements and my zoom app is up to date but still no blur and this is a personal account.

For everyone else having the issue with Blur Background not working, switch to Google Meet!

Background Blur works perfectly with Google Meet!! 

 

AGH3rd
Participant

be sure to check all meeting and account settings to be sure you have turned on the feature to allow you to use virtual backgrounds...
https://support.zoom.us/hc/en-us/articles/210707503-Changing-your-Virtual-Background-image 

I checked those to the extent possible. In some cases, I follow the directions to the point where I don't have a tab or something that they say you should have. Maybe that's a paid vs. free client thing.

Lullaby
Listener

Hello,
I have a similar problem. I have Zoom Version: 5.8.0 (1780) that I use on my MacBook Air (13-inch, 2017) with Processor 1,8 GHz Intel Core i5. I can choose Virtual Backgrounds via the "Backgrounds & Filters" settings , I can also add new images, but the blurred background option is NOT available. I have looked for a solution in the Zoom community, upgraded Zoom, signed out, restarted the computer and the blurred option is still NOT available. Can you help me?
Thanks in advance

Hello, Lullaby. I have the same computer, MacBook Air (13 inch, 2017) however both virtual backgrounds and blurred option there are not available.

How can I enable at least the virtual background?

mochi3
Listener

I have the same problem. I can't find the blurred background option and I checked all the system and Zoom version requirements.

tigribs
Listener

has there been any solution? same problem on my mac - can set virtual background, but cannot use blurred background...

Pat12
Listener

I am also unable to set "blurred background" using latest version of Zoom (v 5.8.4) on my MacBook running macOS Big Sur. The option does not even appear. I would certainly appreciate a fix. Thanks.

 

irenemaryanne
Listener

Same problem, please help

Raief
Listener

Same problem here in my MacBook Pro😠

diegol
Listener

Same problem here. MacBook Pro (Retina, 13-inch, Early 2015), updated os to Monterrey,  processor 2,9 GHz Dual-Core Intel Core i5,  Zoom 5.9.1

Well, I have finally found the cause, which unfortunately seems definite. The system requires 6th generation i5 processor, and my 2015 MacBook has 5th generation. To all of those having the same problem, check the processor's generation.  If it's not 6th or later, you will have to settle (like me) with pristine backgrounds or get yourself a green screen

I have the exact same MacBook Pro and processor as you (updated OS to Big Sur) and also do not have a blurred background option. I also cannot use a virtual background. I was able to add photos to be used as virtual backgrounds but when I click on them (or any of the standard virtual backgrounds that come with Zoom) I get a message that says "Your device requires a green screen to support virtual backgrounds." What is the solution?

ou have 1 5th gen chip, you need at least 6th gen

diegol, I meant to ask you in my previous reply - how did you determine what generation your processor is? 

PabloPistachio1
Listener

Same problem

NLN
Listener

Yes, same here. Well, glad it's not just me but man I sure spent a lot of time looking for what they SAY should be an option!

 

NLN
Listener

Well if diegol is correct, then, Zoom people, you need to be MUCH more specific about what Intel processors will work. Mine says "1.4 GHz Dual-Core Intel Core i5" - and according to Wikpedia, that is 2nd generation or something.

By the way do Zoom tech support ever answer to these "community" pages? It's my first time.

we can raise a ticket with them... this community is more like yahoo answers

retread
Listener

No guarantees but this might work.

Start a meeting with Video On

In the task bar at the bottom of your window, go to Video and select Virtual Background.

You should see the None and the Blur boxes but you have to click on the Download above them first to install the software. Let us know if it worked.

Sorry, it didn't work. I have the same problem as others, not being able to use Blur background though all the requirements are met.  😞

Bernie1
Listener

I have a Macbook Pro mid 2015 with a 5th generation Intel processor (link). For some reason a 6th generation is required by Zoom (link). However, background blur works on MS Teams and Google Meet without a problem on my Macbook.

Dear Zoom Team, if they can do it for my laptop, you can as well. Thank you!

LJO
Listener

I found the solution for the blurr situation! I was just offered to upgrade to the newest version of zoom and when I did… the blur option now miraculously comes up. Hooray! 

SuMcG
Listener

Does anyone know how to actually get someone from tech support on the phone or chat? I'm having the same problem. Checking with Apple Support and have all the right specs. I also have checked my version of Zoom and have the right version there as well.  So I really need to talk with tech support through zoom. Any help on how to connect with someone and not a BOT would be so appreciated! Thank you

 

tht's for paying customers...  we can still raise a ticket

your chip is 5th gen, probs. 

trexzal
Listener

I have the same concern as everyone here. I can't use the blurred background.  Can Zoom just facilitate this function?  In our office, I feel sad that only we, MacBook Air users, couldn't apply the blurred virtual background.  Just make it available already, please.

jframpton
Listener

Same problem here.  I meet all requirements but it doesn't work with my mac.

kanda1
Listener

And... I am also on mac, have just updated Zoom, I have an i5 MacBook pro which meets specs and ALSO can't get blurred background. C'mon Zoom, please release something that works??

 

sbdh
Listener

I have found a short term fix: join a zoom meeting from your browser instead of from the desktop app, and I have the ability to tick the blur option. I seem to meet all requirements for a virtual background except that my Mac is not a 6th generation processor. To Zoom team, it makes NO sense that I can have a blurred option on my browser and not on my desktop, it is the same device/camera! 

I have been months looking for a solution, thank you, joining from the browser I can use the blur background but not the zoom app.