Showing results for 
Search instead for 
Did you mean: 

meeting link failed


I scheduled mtg and copied and pasted link and e mailed it  to guests. I opened the mtg from my profile. When others tried to join it said No Meeting Found ( or some such wording), Some then went to their zoom acct and put in mtg number and password and joined in.  From the participants section of the mtg I hit invite and sent it out to one person who quickly emailed it out to others, and that link worked for many to join.  Some minutes later a blurb came in the top corner of my zoom screen and  said "Mtg link now active." (or some such wording).   Zoom, what happened here? and how can I avoid this happening again? A very bad start to the meeting and some never got on.



1. Check your firewall and proxy 1.1 Disable Windows Defender Firewall Click on Start and select Settings.
2. Use an alternative service to Zoom Zoom isn’t the only service of its kind, and while it is indeed very popular, there are plenty of alternatives on the market, some of which are arguably better.
3. Disable your antivirus software .
4. Check your ISP for connection issues .