cancel
Showing results for 
Search instead for 
Did you mean: 

iPhone 14 Pro Max Original Sound results in very low level audio

Seisiuneer
Listener
Anyone using an iPhone 14 Pro Max (or any other recent model iPhone) for Zoom having issues with low audio levels when turning on original sound and using the built-in phone microphone?

If I don't turn on original sound, the microphone level is OK, but will not work for music over Zoom.

If I use my external USB microphone plugged into the iPhone and monitor with headphones plugged into the mike (Shure MV88+) monitoring jack, it works fine.
2 REPLIES 2

Seisiuneer
Listener

OK, here's the definitive answer to using an iPhone 14 Pro Max with Zoom on a music event.


While you are are in Zoom, before you switch on "Enable Original Sound" you <also> need to go in to your iPhone Control Center and switch the microphone mode from "Standard" to "Wide Spectrum" and then turn on "Enable Original Sound".

I was not aware this was even an option on iPhones, and it's not mentioned anywhere in the Zoom documentation for the app on iOS.

MS9
Observer

I have the same problem with iOS version. Although I already have "Wide Spectrum" mode before I switch on "Enable Original Sound", it comes "Turn on Wide Spectrum in Control Center" with only "OK" button. I tried it with a Shure MV88+ and a Røde VideoMic. Both of them didn't work.. It comes the same message.

 

By the way, without a external microphone it works with "Original Sound".

 

Can anyone save the problem? Or should I wait for a update?