Showing results for 
Search instead for 
Did you mean: 

iPad hosted Zoom meeting; mic won't work for scheduled meetings, will for a new meeting???


I've been using the Rode WirelessGoII mics without issue for two years every Sunday morning. The last few weeks, the mic doesn't work despite it being plugged in securely, app updated, mic assured to be turned on, all the requirements.

iPad OS 17.3

Zoom version 5.17.5

Testing on a new meeting, it works fine. But when I try the old scheduled meeting, or new scheduled meetings, it won't work. Doesn't show as muted, but there's no sound.

I have updated software for Rode, Zoom and the iPad. Checked that the Mic settings in general/apps has allowed Zoom access. 

The only way the mic works is if I start do a New Meeting. 

Anyone having the same issue? Any fixes?



UPDATE: This issue persists. I have updated today to the latest OS. Tested Rode mics/rec plugged in fine, worked for internal camera video recording, worked for start a new meeting in Zoom, tested in the ongoing scheduled meeting and still no sound. 


Anyone have any suggestions? It's not the iPad or the Rode mics. It's got to be a scheduled meeting config issue. Thank you for any help you can offer. I'm streaming with the internal iPad mic while recording in the Rode transmitter/mics then remixing audio to video after. It's getting old. 

Community Champion | Zoom Partner
Community Champion | Zoom Partner

Hi theiser,


I think the meeting default microphone is the internal iPad mic.


When you start a scheduled meeting and have your Rode WirelessGo II connected, can you use meeting Settings to select and test your Rode WirelessGo II as the microphone?


thanks,  eliot