cancel
Showing results for 
Search instead for 
Did you mean: 

failed installation - MacBook Pro 2021

mejor_tercero
Listener

I bought a MacBook Pro yesterday and I tried to install zoom. (I downloaded zoom from their website, clicking on the link specific for the M1 Mac processors, such as the one I have).

 

I have the latest macOS 13.0 installed.

 

During the installation, I received a question about whether I would like to give Zoom permission to access some file folders. Not knowing what to do, I clicked " No" but I never thought that would lead to an installation fail.

 

Right after I clicked "no" I get a banner saying the installation failed. Not much explanation of why it failed.

 

Then, I removed the installation file, and I downloaded it again from the Zoom website.

 

Now, the problem is that I don't get anymore the permission question. It automatically gets again to the " installation failed" banner.

 

It seems as if my first " no" response to the permission question is still recorded somewhere and as a result any other attempt to install Zoom keeps failing over and over.

 

Does anybody suffered this? Any help would be very much appreciated.

3 REPLIES 3

Jameswalter
Participant

Some of the most common reasons macOS can't complete the installation include: The path /System/Installation/Packages/OSInstall. mpkg appears to be missing or damaged. Not enough free storage on your Mac.

 

Regards,
James

Eliot
Community Champion | Zoom Partner
Community Champion | Zoom Partner

hi mejor_tercero,


LC8 provided a solution which worked.

https://community.zoom.com/t5/Meetings/Mac-Ventura-13-0/m-p/82960/highlight/true#M45119

 

LC8 found a fix. LC8 went into settings and gave permission for installer to access LC8 downloads folder. The installation worked straight away after that.

 

LC8 went into settings, Privacy and Security, Files and Folders, then clicked on an arrow to the left of installer, which brings up the option to allow access to the downloads folder. This needs to be toggled on.

 

please give this a try and let us know your results.

 

thanks,  eliot

 

Eliot
Community Champion | Zoom Partner
Community Champion | Zoom Partner

engineering hot fix is contained in 5.12.7 which was just released and should be available for Windows and macOS already: https://zoom.us/download

 

thanks,

 

eliot