What's New at Zoom? Join our upcoming webinar to get a first-hand look into some of our exciting new product and feature releases.

Register Now
cancel
Showing results for 
Search instead for 
Did you mean: 

extra video box

jpodje01
Listener

Hello,

   I am having an extra picture frame showing one participant in addition to my gallery view.   I cannot seem to turn this off anywhere.  I also cannot figure out what to search to fix this issue.  When I hover over my desktop applications three screens show up as opposed to my usual two (zoom application and meeting) It is an extra single video showing.  For example, I just started a meeting with myself.  There were two frames of me.  I am just confused as to why this is happening.   I do have a laptop and another monitor set up for two screen use.  

 

Thank you for any help.

1 ACCEPTED SOLUTION

TomO
Community Champion

Hello,

   In your Zoom settings, turn off Use Dual Monitors on the General tab. That should fix it. 

TomO_0-1647964190111.png

Please mark this reply as an accepted answer if it resolves your issue.

View solution in original post

2 REPLIES 2

TomO
Community Champion

Hello,

   In your Zoom settings, turn off Use Dual Monitors on the General tab. That should fix it. 

TomO_0-1647964190111.png

Please mark this reply as an accepted answer if it resolves your issue.

Thank you so much TomO, this fixed it, Perfect!