Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

crash when attempting test meeting (Fedora)

BillM
Listener

Last week, I upgraded to Fedora-35.  Less than 1 hour ago, I removed and then re-installed zoom.  In Firefox-98.0.2, I tried the zoom test meeting.  A pop-up appears saying that zoom quit unexpectedly; then the pop-up disappears.  Afterwards, I see in the Fedora problem reporting tool that kernel core reported an unexpected system error.  Reason: traps: Chrome_IOThread[3915] trap invalid opcode ip:7fe5788c65a5 sp:7fe555ff92e0 error:0 in libcef.so[7fe57589f000+8451000].

 

What's the problem; how do I fix it?

21 REPLIES 21

tim-rackn
Listener

Same problem here on Fedora 35.  Opened a support ticket with Zoom.  I tried cleaning up cache, config, etc.

(also replying to BillM)

I also have this problem.  zoom also crashes when trying to launch a real meeting.  I, too, am on Fedora-35.

1. How can I view the support ticket?

2. I'd like to be kept informed of the progress on the support ticket.

tim-rackn
Listener

1.  It's a private ticket.

2.  I'm happy to relay whatever I get.

tim-rackn
Listener

From the support ticket I am working on, it appears installing the previous version of the client works for me.  You can grab it here:  http://zoom.us/client/5.9.6.2225/zoom_x86_64.rpm.

 

After downgrading, the crash report dialog shows up.  I sent it in.  Here's hoping it's useful.

Thank-you, Tim.  I ninstalled the "new", and installed the "older" that you pointed me to.  That allowed me me to submit the crash report.  Curiously, zoom seemed to continued to work.  I'll have to try a real zoom meeting with a friend in the near future.

 

I should tell you:

When I originally experienced the problem, I saw the "Chrome_IOThread[3915] trap" in the system problem report, and wondered if the problem might have something to do with me using a google account to log in.  So I deleted my zoom account (tied to my google account), and created a new zoom account not tied to a google account.  That did not fix anything.  Before deleting the zoom account tied to my google account, I posted the problem.  The original post (from "BillM") to this thread is mine.  My subsequest posts are as "WCM", and use the new zoom account not tied to a google account.  So I am both "BillM" and "WCM".

 

The detailed system report from the "newer" zoom crash is still available.  If it's needed, ask.  I will delete it in about a week.

Just adding a "+1" for the issue; 5.9.6.225 is the last working zoom client on my Fedora 35 system (5.10.0.2450, and 5.10.3.2778 crash on start); I was able to get 800+ lines of "interesting" noise in /var/log/messages related to the failure to start.

 

Please report back to this thread if/when you hear something from support; at some point running an old(er) client will not be a viable option.

zmiimz
Listener

thanks, I had the same problem and was able to "recover" the link and download the version for opensuse as well.

https://zoom.us/client/5.9.6.2225/zoom_openSUSE_x86_64.rpm

tim-rackn
Listener

I had some power issues.  Finally got around to getting the crash report out.  5.10.3.2778 is the new version.  It still crashes.  I was able to get crash report and log from ~/.zoom/logs.  I sent those in to support.

Eycer
Listener

Adding a +1 here, having the same problem with this zoom version. Also using Fedora 35.

 

Chrome_IOThread[14387] trap invalid opcode ip:7f6a32ed05a5 sp:7f69ffffd2e0 error:0 in libcef.so[7f6a2fea9000+8451000]

 

Doing the downgrade to 5.9.6.2225 worked for me

 

 

Peter_B
Listener

(+1) for version 5.10.4.2845 as well.

tim-rackn
Listener

Support suggested passing "--no-sandbox" on the command-line.  It works (up through 5.10.4) .....It brings up a bunch of questions.  What does --no-sandbox do?  How do I get argument help?  Is this just a work-around or is this the new norm?

 

I've asked.  Hoping for some answers.

Well....Desktop integrations are busted.  I can't directly join meetings from Slack or Firefox.

Yeah, the "solution" "works" for me as well; but not being able to click-and-join has already gotten old.

 

I tried to figure out how to pass arguments to the zoom client by editing handlers.json (firefox), but came up short so far.

tim-rackn
Listener

I believe a fix is coming in 5.10.6 according to support.  Not sure the release schedule, but that’s what I have.

The ETA for that release is sometime in June according to support.

Peter_B
Listener

zoom-5.10.6.3192-1.x86_64.rpm is out, it solves the issue for me.

Same here.  Works with zoom-5.10.7.3311 on Fedora 35.  Haven't tested 36 yet.

I tested 5.10.7 on Fedora 36 and it's working, but there is a problem with 5.10. version of Linux that you can not share screen/applications any more

I cannot replicate, but I am also not on Wayland because of nvidia drivers.  I'd also call that a separate issue.  It may be worth another thread.  I also recommend giving zoom support a try.