cancel
Showing results for 
Search instead for 
Did you mean: 

change virtual background under Linux

DavidBaker
Listener

Linux Mint (latest version) Zoom (latest version) is installed.
The existing background images can be selected and work without problems.

How can standalone background images be added?


Via the button "plus" (see picture) this unfortunately does not work under Linux.

1 REPLY 1

RachelGomez123
Participant

You can use an override for the Smart VB feature to force the feature, even if the VDI client being used is not on the allow list. Note that the results may vary. The override capability requires editing the ZoomMedia.ini file and is only recommended for testing.

The location of the ZoomMedia.ini file depends on your operating system. Please refer to the section below for Configuration file locations to locate the ZoomMedia.ini file for your installation.

Edit the ZoomMedia.ini file
You must edit and save the following changes in the ZoomMedia.ini file to enable Smart Virtual Backgrounds:

Open the ZoomMedia.ini file.
Locate the section marked [FEATURE].
Find the entry for SMARTVB.
The default value is SMARTVB=0.
Change that entry to SMARTVB=1.
Save the file and restart to pick up the changes.
Configuration file locations for VDI Release Version 5.8.0 and higher
Please note that the location of the ZoomMedia.ini file was changed in version 5.8.0. If you have edited the ZoomMedia.ini file in the past, the new locations for each platform and path information for the plugins are provided below.

For more detailed path information, please visit this Support article on configuring the Zoom VDI Linux plugin with ZoomMedia.ini if you are using a version older than 5.8.0, as the directory path is different.

New file locations
Ubuntu

Citrix/VMware/AVD plugin: /etc/zoomvdi/ZoomMedia.ini

Centos

Citrix/VMware plugin: /etc/zoomvdi/ZoomMedia.ini

ThinPro

Citrix/VMware/AVD plugin: /etc/zoomvdi/ZoomMedia.ini

IGEL

Citrix/VMware/AVD plugin: /etc/zoomvdi/ZoomMedia.ini

Elux

Citrix/VMware plugin: /setup/elux/.config/ZoomMedia.ini

 

This may help you,

Rachel Gomez