What's New at Zoom? Join our upcoming webinar to get you a first-hand look into some of our exciting new product and feature releases.

Register Now
cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom using Integrated GPU instead of dedicated (external) GPU

Skyline_X
Listener

Hello,

I have zoom hardware acceleration enabled. Also, In Finder>applications>zoom.us>get info, I have "prefer external gpu" enabled. Yet, the Integrated graphics is higher than the external graphics card usage. See the screenshot provided (taken during a zoom meeting and while writing this post).

Hardware:

MacBook Air 2019

Core i5-8210Y

Intel UHD 617

AMD Radeon RX 5500-XT (External)

Screen Shot 2022-01-30 at 8.59.32 AM.png

Screen Shot 2022-01-30 at 9.00.24 AM.png

Screen Shot 2022-01-30 at 9.00.18 AM.png

  

1 REPLY 1

RN
Zoom Moderator
Zoom Moderator

Hey @Skyline_X, have a Mac and GPU however, don't have all the things to connect my GPU to my mac to test this for you. As I do more research on Using an external graphics processor with your Mac.

 

Try going into Energy Saver, disable automatic graphics switching. This will disable the Intel UHD 617 integrated GPU and make it run on the AMD Radeon 555X dedicated GPU.

_______________________________________________________

Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️