cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom room meeting not recorded in cloud

carlson1
Listener

Hi all,

 

We had a 3 hour meeting today that I had enabled to auto record as per below:

carlson1_0-1706916566813.png

When the meeting started, there was no "recording" banner showing, and the button on the room controller was greyed out.  What ended up having to do is join with my laptop and record the whole thing locally.  Am I missing something?  Is there another setting that would override this?

 

I haven't seen any indication the meeting was recorded in the cloud either.  There is nothing showing in Recording Management from today.

 

Thanks!

2 REPLIES 2

Eliot
Community Champion | Zoom Partner
Community Champion | Zoom Partner

hi carlson1,

 

maybe this support article may help if the meeting was held in zoom room.

 

Recording in Zoom Rooms - Zoom Support

 

Did my response answer your question? If so, please don't forget to mark the reply as an accepted solution.

 

thanks,  eliot

 

 

Hi Eliot,

 

I followed that guy, and now i'm here.  Recordings are enabled and as i said, the record button on the controller was greyed out.

 

Thanks