cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom output audio issue

I_Lakinger
Listener

Zoom will only play audio through my monitors speakers, even though my computers default (and selected) output device is my headphones. I'm using windows 11.

1 ACCEPTED SOLUTION

I_Lakinger
Listener

My volume mixer in windows settings told me zoom was at 100% volume however when i right clicked my taskbar volume icon [which wasnt working at first, but then after i fixed it] it told me zoom was muted, so i unmuted zoom and now it works. very strange, but it works now

View solution in original post

3 REPLIES 3

RN
Zoom Moderator
Zoom Moderator

Hey @I_Lakinger, you have the option in your Zoom settings to change the output of your speaker if you prefer to change speaker outputs.

 

 

Are your headphones Bluetooth or wired and are you able to hear sound through your headphones? Zoom recognizes devices that are compatible and gives permission for your speaker output. Would also suggest checking to update drivers, permissions, etc., at the Windows setting level. Maybe help to also uninstall Zoom, reboot your computer, and reinstall Zoom from https://zoom.us/download

⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯
Zoom Community Moderator
he/him/his

Have you heard about Zoom AI Companion? ➡️ Check it out!

I_Lakinger
Listener

My volume mixer in windows settings told me zoom was at 100% volume however when i right clicked my taskbar volume icon [which wasnt working at first, but then after i fixed it] it told me zoom was muted, so i unmuted zoom and now it works. very strange, but it works now

TWhitaker
Listener

I have gone through settings, test Mic, laptop sound checks without zoom (which appears to work), but I cannot get Zoom to pick up my mic.  I even tried using blue tooth and that appears to work. So, the problem appears to be with Zoom (settings or something).  By the way, my mic is not muted.