What's New at Zoom? Join our upcoming webinar to get you a first-hand look into some of our exciting new product and feature releases.

Register Now
cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom meeting settings

jogeswar
Listener

I changed some thing in the settings, and now , always only video is visible/on focus. The participant's video is not visible when they are talking. Whenever the participant is speaking the focus should change to their video. That was the default setting. How do I get back to the default settings.

1 REPLY 1

J-Zoom-ATL
Community Champion | Zoom Employee
Community Champion | Zoom Employee

@jogeswar It sounds like you have the option enabled to "Enable Stop Incoming Video Feature" in the desktop client. 

You will want to click on the avatar/profile picture in the top right hand corner, click settings, and then click on Video. From here you can disable that feature. 

Please see for reference: Stopping-all-incoming-video-in-a-meeting-or-webinar 

 

If this answer helped solve your question/issue, please hit the "Accept as Solution" button below.