Showing results for 
Search instead for 
Did you mean: 

Zoom is using dll from unknown publisher


Every time I try to join or create a meeting I'm getting 5-6 different warnings about zoom attempting to use unsigned DLL:





It's every single click on new meeting or switching back to main window that triggers at least 3 warnings. I tried the registry hack - i.e. adding Disable3rdModuleVerify (DWORD)=1 to HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Zoom\Zoom Meetings\General and that didn't help.


I tried reinstalling zoom, but that didn't help.


I'm using Windows 11. I have a couple of machines, the computer in my office is also windows 11 and has no issues, however my laptop is constantly complaining about the unsigned DLLs in zoom. My other machine has windows 10 and the registry hack fixed the same issue. Not on my laptop though. 


Please advise 



I am having this problem, too. I have another account on my Windows 11 laptop, and it is actually working fine.


This may be the root of the problem. I also have a second user account (non-administrator) on my laptop. My computer in the office has windows 11 and has just one user account and doesn't have this issue. My second desktop at home has windows 10 and has two user accounts and has this issue but I managed to fix it using the registry hack. My laptop with windows 11 however seems unfixable.



The issue doesn't seem like a hard thing to fix for Zoom as all we need are signed DLLs. This was the reason to cancel my subscription until they fix this issue and stop logging me out from my desktop when I open my laptop. I can't be on both places at the same time and it's annoying to have to log on every time I go from home to the office or take my laptop when I have to work on the road.