What's New at Zoom? Join our upcoming webinar to get you a first-hand look into some of our exciting new product and feature releases.

Register Now
cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom insists on using international telephone call-in for Audio

MarlaJ
Listener

Hi,

 

I'm struggling to find an answer to something.  For meetings that I host, nobody can hear me, and I can't hear anyone. The icon in the lower left pops up international phone numbers to call in, but doesn't let me Join with Computer Audio. I checked the Zoom settings online, and found this - nomatter the setting that I change it to, Zoom still tells me phone numbers rather than letting me join with my computer's audio. What do I do to fix this? Help!

 

Thanks.

 

MarlaJ_0-1635495793265.png

MarlaJ_1-1635495912602.png

 

MarlaJ_2-1635495931246.png

 

 

 

1 REPLY 1

RN
Zoom Moderator
Zoom Moderator

Hey @MarlaJ, are you scheduling through a calendar browser extension/add-in or through Zoom itself? 

 

Did you ensure you're not accidentally setting up a personal meeting rather than a regular meeting or vise versa? Those settings I believe are configured differently.

 

If both the Personal meeting and Meeting settings are for computer audio and telephone, I'd double-checked the audio settings specifically from which platform the meetings are being scheduled from as the settings specified from the main zoom.us portal page won't always carry over to other scheduling options such as Outlook or GCal. 

_______________________________________________________

Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️