Showing results for 
Search instead for 
Did you mean: 

Zoom host computer losing control buttons during a meeting


For the last several weeks, we have found that something is going wrong well into our zoom meetings.  Everything starts out fine and normal.  40 or so minutes in (which is not consistent), the host computer screen suddenly changes, and the host can no longer control the meeting.  The screen has white boxes and the control buttons disappear.  We scramble to have a co-host screen share or pick up hosting duties, but the external sound comes through the host computer's microphone, and we lose audio, or we can't end the meeting.  The co-host cannot become host, and while the host computer is not frozen, it is functionally frozen.  We have also lost meeting recordings in this process.  We have had this happen with more than one computer as host, so we are confident that it is not a computer issue.  We have made setting adjustments as have been suggested to us, and have updated the zoom version and had it still happen anyway.  Help?  Anyone?  




We are having this problem too, usually about 5 minutes after a Webinar or Meeting begins. Today everything but the live transcript itself disappeared, and as a bonus it turned on the host's camera without any buttons being hit (because there were no buttons anymore).


I have experienced exactly the same issue for the last two weeks, since I enabled Live Transcription (at the request of two students). I worried the issue was my computer, but now it seems that's not the case. How do we resolve it?



We have been having the same problem for several weeks.

  • Several different Zoom meetings across the last month
  • Everyone had different equipment: desktops and laptops; windows and Apple
  • Everyone had different routers
  • Everyone had different Internet providers
  • Everyone with problems was either a host or co-host
  • After the first time we reported this, we removed the Zoom app (cleanzoom.exe) and reinstalled it, fresh.
  • Everyone had issues, but not the same
    1. Presenting Powerpoint slides: they stopped advancing
    2. Sharing a desktop with Chrome: the screen stopped updating
    3. Co-Host admin: Not sharing screen. Lost all controls. The participant's window only listed names, and the co-host could not disable the microphone or video. Could not leave the meeting. 
    4. Host admin: Not sharing screen. All participants were able to see/talk to each other. However,  the host/admin could not disable microphones, video, or leave the meeting. Had to use Windows Task Manager to end the Zoom task. Host responsibility was transferred to a co-host and meeting continued. Bob came back in a few minutes later as co-host and the meeting contnued without problems.
  • Not new. Not fixed.



Just had the same problem in a meeting, lost controls completely and in the end we abandoned the meeting. Is anything being done to resolve this issue? 


I am having the same issue in both Webinar and Meeting - usually in meetings with more than 25 people. But not always. Sometimes everything is fine, sometimes everything disappears and I lose all buttons and functions. I host public business meetings and it is  major disruption when it happens. Any help, Zoom staff? 



I'm having this challenge too. Not sure if it's related or not to using the version of Zoom for computers with the M1 / Apple Silicon Chips?


I've had a few users report this same issue over the past few weeks. No idea how to resolve.

I had this issue when live transcript was enabled. Upgrading to the latest version of Zoom fixed it.

That's the first thing that I tried. Unfortunately, no joy.