Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom freezes and keeps buffering during meeting

pcsresource
Listener

Zoom is not working in the mornings at around 10:00 am on to 11:00 am the presentation gets frozen and a waiting symbol appears and there is nothing to do to continue. I had to log out of Zoom several times and go back in just to to encounter the same issue.

 

Zoom has to be able to handle the volume of users at certain times of the day.

1 ACCEPTED SOLUTION

pcsresource
Listener

Thanks for responding. I did some research and the problem is now resolved. Sharing a screen to view a PowerPoint presentation and also show videos in the same Zoom session caused this problem. The solution is to go to settings and go to video and then advance options and select the box that enables TCP. When this was done the problem did not occur again. Others had this problem and found this solution, and it worked for me as well.

 

Thanks

View solution in original post

2 REPLIES 2

JimmyWick
Attendee

Personally, I don't know about freeze and delay issues when using Zoom, which is not directly related to the hardware or internet connection. So, first, make sure you have enough bandwidth. I like the Ookla Speedtest. Also, if you use WiFi that way, you have the added benefit of checking your throughput over WiFi. If this is too late, you can always check on the device connected to your router.

 

Regards,
J Wick

pcsresource
Listener

Thanks for responding. I did some research and the problem is now resolved. Sharing a screen to view a PowerPoint presentation and also show videos in the same Zoom session caused this problem. The solution is to go to settings and go to video and then advance options and select the box that enables TCP. When this was done the problem did not occur again. Others had this problem and found this solution, and it worked for me as well.

 

Thanks