Check out our new Work Transformation Summit page, and join our upcoming event to learn how leading organizations are building a smarter hybrid workspace for their employees.

Visit the page
cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom don´t run in my Mac Mini!!!! HELP!!

boticariomagico
Listener

I have been a ZOOM user for a long time. Yesterday I was participating in a meeting and I was logged out for no apparent reason. Now every time I try to access it is impossible, I have installed the program four times on my MAC MINI computer and there are no results. The zoom support is not responding and I don't know what to do or how to fix it.

I tried to use my boss user. But still no results. So how can I make it work?

1 REPLY 1

IP-Man
Community Champion

You could try a clean removal/uninstall of Zoom Application and then reinstall it again. This is to ensure that any corrupted files/config on the application is all completely removed before reinstalling.

If you have a Mac - try uninstalling Zoom by using their uninstall file instead of putting the Application in the trash.
You can do this by going to Applications -> right clicking on zoom.us -> Show package contents -> open Contents -> open Frameworks -> use the ZoomUninstaller file.

After this, try to reinstall Zoom again.

 

 

If this has answered or help find a solution to your question , please click the Accept as Solution button below so that others in the Community may benefit as well.

Cheers!