Showing results for 
Search instead for 
Did you mean: 

Zoom desktop for Mac with stereo mic (Shure MV88+) only sends mono audio. Original sound is on.


I just bought the Shure MV88+ to use for remote viewing / recording of a rehearsal via Zoom, but I can't get Zoom to send audio from this device in stereo, despite double checking all the settings.  


I have a Pro plan and have enabled stereo audio in the user meeting settings, and also globally under the admin settings.


The MV88+ microphone records in stereo on iOS and Android, and is also supported for recording in stereo on PC and Mac.  It looks like a USB input device with 2 channels of input and output, in 16 or 24 bit, and sampling rates of 44.1 or 48 kHz.  A test recording on the Mac in Audacity confirms the stereo signal is good.  You can actually connect a pair of headphones to a jack on the back of the microphone and monitor the mic itself, and any audio from the PC / Mac that is routed to the Shure MV88+.


Using the Shure MOTIV app, I've configured the MV88+ to the following specifications: +25 dB gain, stereo pickup (120º), light compression, and 75Hz high-pass.


In the Zoom app, I've set the following:


Original sound for musicians


- [x] High Fidelity music mode

- [  ] Echo cancellation

- [x] Stereo audio


After the meeting starts, I select the MV88+ mic as the input, then click the "Original Sound" button in the top left corner of the screen.  (FYI, Zoom **changed** a default setting in November 2022 so you have to enable original sound every time you start a meeting or even when changing microphones.)


After doing all this, I join the meeting from another computer and listen to the audio.  The received audio still sounds mono.  


My test signal is some classical choral music played through a hi-fi stereo receiver.  The speakers are Klipsch RP-600M and I've boosted the midrange (1-8 kHz) to help bring out the voices some more.  The MV88+ microphone is set up on a table about 4 feet away, pointing at the receiver with the speakers on either side, with the volume turned up fairly high (~75dB SPL).  Zoom shows a strong signal on the microphone icon from the host Mac.  The guest Mac is with me on the other side of the house.  I've checked it with wired USB headphones and also AirPods Pro.  There's just no stereo spread to the sound; it's clearly mono.


I honestly think this is a Zoom bug.  


Has anyone else tried a stereo USB microphone like the AKG Lyra or other products with Zoom meetings?



You 100% need an audio interface to transmit in way around that regardless of the mic you are using.

This is why I think it's a Zoom bug.  Any device with two input channels should be treated as a stereo input device.   It's probably misclassifying this device as a mono mic.


I can hear a difference in audio fidelity on the receiving computer when I toggle the stereo option on and off from the source computer during a meeting. Zoom is mixing the stereo info down to mono before sending.